Aller au contenu


Photo

Exporter un diaporama iPhoto


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 staphylo

staphylo

    Membre Avancé

  • Membres
  • PipPipPip
  • 86 messages

Posté 03 septembre 2005 - 19:56

ho.gif SOS, je suis dans la panade !!!
J'ai passé 2 après-midi à pondre 8 diaporamas avec iPhoto pour illustrer plusieurs conférences.
Jusque là, tout allait bien : iPhoto 5 permet de retoucher les photos, c'est super. J'ai rajouté des images faites avec photoshop pour les titres (écrit jaune sur fond noir), jai calculé les temps pour chaque dia, bref, tout était OK.
Là, les ennuis commencent : j'ai utilisé la fonction "exporter" pour avoir des fichiers QT que je comptais importer dans iMovie 5 pour dupliquer la séquence d'images le temps de la conférence pour chaque diaporama et enfin faire un seul DVD avec iDVD avec choix au menu, bref, en n'utilisant que des softs "faits maisons". Comment je pourrais avoir des problèmes ???
Et là : message d'erreur : "Le fichier d’exportation de film ne peut pas être enregistré."
Bien que cela ne m'intéressait pas, j'ai teste la fonction "transférer vers idvd" et bien sûr (mais qu'est-ceque je croyais, moi ?) même message.
J'ai cherché à partir d'iMovie et de la fonction "importer" à retrouver mes diaporamas dans la bibliothèque d'iPhoto, mais bernique, que dalle.
Tout mon travail est-il à mettre à la poubelle ????
Et si oui, comment faire ????
HELP !!! hein.gif

PS : j'ai un G5 bipro X 2 Ghz avec 2,5 Go de Ram, 3 DD internes (160, 160 et 400 Go)

#2 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 349 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.14

Posté 03 septembre 2005 - 20:28

Bonjour,

Vers quel dossier est exporté la séquence QuickTime ?
Ça ressemble à un problème de droits... Les mises à jour et la réparation des autorisations ont été bien faites ?

Je viens de tester sur ma configuration (iMac G5 simple, 10.3.9, iLife 05 bien à jour) et ça fonctionne sans accroc.

Bon courage !
Antoine

#3 staphylo

staphylo

    Membre Avancé

  • Membres
  • PipPipPip
  • 86 messages

Posté 03 septembre 2005 - 21:44

MERCI, ANTOINE, rien à faire, tu es super…
wub.gif
J'enregistrais "par défaut" dans le fichier movies
J'avais restauré les autorisations il y a moins de 4 à 5 jours, mais j'ai recommencé et MIRACLE, ça marche !!!!
Encore merci et pour ta réponse, et pour avoir reait vivre ce forum



0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)