Aller au contenu


Photo

Tout types d'images illisible sur iMovie 9 ?

iMovie Bug Images Photos

  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 Saitama

Saitama

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook
  • Version OS X : Capitan

Posté 26 septembre 2016 - 16:25

Bonjour à tous ! 
Un post très important car j'ai besoin de votre aide. 
Depuis quelques temps, iMovie 9  ne marche plus en question des photos, images, etc.. 

Les images sont bien présentes et normales sur la timeline, mais à l'écran elles restent noires.
Je ne comprend pas, et je ne peut pas mettre à jour iMovie , puisqu'ils veulent que je paye pour cela. 

J'avais déjà vu un post à ce sujet, la personne avait finis par mettre à jour, mais moi, ça ne marche pas comme je l'ai expliqué. 
Merci de votre aide !

Bonne journée/soirée. 



#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 453 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 26 septembre 2016 - 18:19

Bonjour,

 

Effectivement, iMovie 9 (chez moi 9.0.9) ne gère plus les photos, quel que soit leur format, quelle que soit leur origine. On voit les photos posées sur la timeline, mais elles apparaissent en noir à la lecture et à l'exportation.

Et ceci je pense depuis l'installation d'El Capitan.

 

Il serait donc dans un premier temps judicieux que tu nous indiques à minima, ta version d'iMovie 9.

 

iMovie 10, successeur de iMovie 9 est gratuit si l'on possède la dernière version d'iMovie 9, la 9.0.9.

Il est en revanche payant si l'on n'a pas mis à jour à temps sa version d'iMovie 9 vers 9.0.9 (ce qui est impossible si El Capitan est installé. Un grand nombre d'utilisateurs se sont retrouvés dans ton cas…

 

Certains ont toutefois trouvé une solution qui consiste à télécharger la dernière mise à jour d'iMovie 9.0.9, ici, de l'ouvrir avec Pacifist et d'installer depuis ce logiciel iMovie.app 9.0.9. 

 

Moyennant quoi, iMovie 9.0.9 étant installé, iMovie 10 devient accessible gratuitement depuis AppStore.



#3 Saitama

Saitama

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook
  • Version OS X : Capitan

Posté 28 septembre 2016 - 17:03

ReBonjour, ma version d'iMovie est la 8.0.6 (désolée de ne pas l'avoir dit plus tôt !) 

et je ne trouve pas iMovie 10 sur l'App Store. 
Merci de ta réponse ! 



#4 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 453 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 28 septembre 2016 - 18:40

 je ne trouve pas iMovie 10 sur l'App Store. 

 

 

Onglet Catégorie, Vidéo :

 

Capture d’écran 2016-09-28 à 19.37.15.gif



#5 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 453 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 30 septembre 2016 - 13:29

Bonjour,

 

Je viens de ré-essayer iMovie 9 sous Sierra : les photos sont à nouveau prises en compte. Mais il semble nécessaire de régler systématiquement la colorimétrie des vidéos et des photos qui apparaissent délavée…



#6 Saitama

Saitama

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook
  • Version OS X : Capitan

Posté 02 octobre 2016 - 16:42

Bonjour,

 

Je viens de ré-essayer iMovie 9 sous Sierra : les photos sont à nouveau prises en compte. Mais il semble nécessaire de régler systématiquement la colorimétrie des vidéos et des photos qui apparaissent délavée…

Bonjour, moi ça ne marche toujours pas. :/ 


 

 je ne trouve pas iMovie 10 sur l'App Store. 

 

 

Onglet Catégorie, Vidéo :

 

attachicon.gifCapture d’écran 2016-09-28 à 19.37.15.gif

 

Je ne trouve toujours pas malheureusement ! Souhaitez vous une capture d'écran ? 



#7 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 453 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 03 octobre 2016 - 08:10

Bonjour,

 

-1- Essaie de mettre à la corbeille le fichier .plist contenant iMovie dans Maison/Bibliothèque/Préférences, puis de relancer iMovie 9. 

 

-2- iMovie 10 : ce n'est pas possible que tu ne le trouves pas à l'achat dans AppStore. Es-tu certain qu'il n'est pas installé sur ta machine ?



#8 fredpmu

fredpmu

    Nouveau

  • Membres
  • Pip
  • 4 messages
  • Mac : imac
  • Version OS X : 10.6

Posté 31 janvier 2017 - 18:54

Bonjour,

 

Je viens de ré-essayer iMovie 9 sous Sierra : les photos sont à nouveau prises en compte. Mais il semble nécessaire de régler systématiquement la colorimétrie des vidéos et des photos qui apparaissent délavée…

bonjour

 

j'ai exactement le meme problème sous sierra avec imovie 9.09

j'ai essayé sur une autre session : meme probleme

les photo sont ok dans la timeline mais fade en previsualisation en petit ou plein écran

 

c'est chez un client et je pense que je vais le repaser en el capitan - mon client n'aimant pas imovie 10

si qq un a une solution??

 

merci



#9 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 453 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 01 février 2017 - 10:01

Bonjour,

 

Si ton client n'aime pas iMovie 10, la solution de retour à El Capitan est effectivement une solution. Mais cela reste un pis-aller .

 

Le mieux serait donc de le convertir à iMovie 10.

On voit sur les forum des quantités d'intervenants qui se sont indignés à son apparition (peu de gens acceptent les changements), pour en louer plus tard les qualités.

 

Sinon, il existe des logiciels de montage sur mac gratuits que tu peux toujours essayer afin de voir si ton client s'en satisferait :  VideoPadShotcutLightWorksHitfilm3 ExpressBlenderKdenliveDaVinci Resolve 12 Light





Aussi étiqueté avec au moins un de ces mots-clés : iMovie, Bug, Images, Photos

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)