Aller au contenu


Photo
- - - - -

import Vidéos aléatoire

import final cut vidéos

  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 manoel

manoel

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Gender:Male
  • Location:Saint Nazaire
  • Mac : MacBook Pro 13 pouces
  • Version OS X : 10.15

Posté 26 mars 2020 - 20:35

Bonjour à tous et merci par avance pour votre aide. 
 
Je suis novice et viens de passer d'Imovie à FC. Je dispose de la version officielle 10.4.8.
 
En lien avec mon iPhone et son application "Photo", je parviens à importer mes vidéos mais la plupart ne peuvent pas s'intégrer dans la timeline (voir Vidéo)... Alors qu'elles ont été prises avec le même appareil et sauvegardées au même endroit...

 

Pourriez-vous m'aider ? 

 

Merci dans tous les cas et bonne soirée. 

 

Manoël 



#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 710 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 27 mars 2020 - 08:33

Bonjour et bienvenue sur le forum,

 

La vidéo annoncée est manquante.

 

La présentation de ton problème n'est pas très claire.

 

Les vidéos captées avec ton iPhone sont-elles importées directement de l'iPhone via la fenêtre d'importation de FCP X comme sur la capture d'écran ci-après :

 

Capture_d’écran_2020-03-27_à_08_14_04.jpg

 

ou sont elles déjà importées dans un dossier avant d'être importées dans FCP X ?

 

Ensuite, une fois importés dans FCP X, tes clips sont-ils bien présents dans le navigateur d'Evénement de FCP X ?

 

Enfin, lorsque tu veux glisser un plan issu d'un clip ou un clip entier depuis le navigateur d'Evénements sur la timeline, la plupart de ces plans ou clips refusent d'être glissés sur celle-ci ? 

 

Je n'ai jamais vu pareille chose depuis que je vais sur les forums et plus particulièrement depuis la sortie de FCP X.

 

La question qui me vient à l'esprit est : as-tu créé un nouveau projet ?

 

Car si ce n'est pas le cas, il est clair que tu ne peux rien glisser dans la partie basse de l'interface.

 

Pardonne moi si je pose cette question, mais si tu es débutant, cette éventualité existe, je l'ai déjà rencontrée avec un demandeur qui ne parvenait pas à faire son montage dans iMovie… :P

 

 



#3 manoel

manoel

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Gender:Male
  • Location:Saint Nazaire
  • Mac : MacBook Pro 13 pouces
  • Version OS X : 10.15

Posté 27 mars 2020 - 09:56

Bonjour JLB21, Merci beaucoup pour ta réponse... Tu vois, j'ai même pas été capable d'envoyer la première PJ :)

 

Normalement c'est corrigé via ce post mais la qualité risque d'être basse. Si tu veux, elle est visible ici : 

 

https://www.dropbox.....28.51.mov?dl=0

 

Pour répondre à tes questions : 

 

Les vidéos captées avec ton iPhone sont-elles importées directement de l'iPhone via la fenêtre d'importation de FCP X comme sur la capture d'écran ci-après

Non, elles le sont via le logiciel mac "photo" ou en local via mon disque dur.

 

Ensuite, une fois importés dans FCP X, tes clips sont-ils bien présents dans le navigateur d'Evénement de FCP X ?

Oui, elles apparaissent bien (voir vidéo)

 

Enfin, lorsque tu veux glisser un plan issu d'un clip ou un clip entier depuis le navigateur d'Evénements sur la timeline, la plupart de ces plans ou clips refusent d'être glissés sur celle-ci ? 

Les photos s'intègrent parfaitement, les vidéos, 1 sur 4 environ et je ne trouve pas ce qui diffère dans chaque vidéo, elles ont été prises au même moment, avec les mêmes réglages, avec le même appareil (iPhone) et ont été importées de la même manière (glissé déposé + accès à Photo)

 

Je n'ai jamais vu pareille chose depuis que je vais sur les forums et plus particulièrement depuis la sortie de FCP X.

Avec ma chance habituelle, je suis pas surpris ;)

 

La question qui me vient à l'esprit est : as-tu créé un nouveau projet ?

 

Oui. J'avais commencé la création sur Imovie pour bénéficier des "bandes annonces" faciles à créer et ai utilisé "envoyer l'événement à Final Cut" pour poursuivre mon montage. Mais ce qui est surprenant c'est que  certaines vidéos passent et pas d'autres...

 

 

Pardonne moi si je pose cette question, mais si tu es débutant, cette éventualité existe, je l'ai déjà rencontrée avec un demandeur qui ne parvenait pas à faire son montage dans iMovie…

Cela aurait pu m'arriver aussi :) 

 

Merci beaucoup pour ton aide ! 

 

Bonne journée. 

 

 

Fichier(s) joint(s)



#4 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 710 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 27 mars 2020 - 10:49

J'ai vu ta vidéo DropBox, c'est assez incroyable !

 

Je ne peux pas croire que ce soient tes clips qui soient en cause mais bon ?

 

On va essayer de rechercher d'éventuelles solutions :

 

Première chose : mettre à la corbeille les préférences de FCP X. Pour cela, relance l'application en appuyant su la touche alt.

Vérifie alors si le problème perdure ou non.

 

Si oui :

 

Dans le navigateur d'Evénement, choisis un clip qui se refuse à la TL, clique du droit->Transcoder le media->Créer un media optimisé.

Ceci fait et l'action bien terminée (vérifie dans la fenêtre de tâches d'arrière plan), essaie de le glisser sur la TL.

 

Capture d’écran 2020-03-27 à 10.45.21.jpg

 

Fais moi un retour avant d'aller plus loin.

 

Ah, j'ai oublié : est-ce que les clips réfractaires passent dans iMovie ?


Modifié par JLB21, 27 mars 2020 - 10:52.


#5 manoel

manoel

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Gender:Male
  • Location:Saint Nazaire
  • Mac : MacBook Pro 13 pouces
  • Version OS X : 10.15

Posté 27 mars 2020 - 11:30

Et bien... C'est le bordel ;)

 

Première chose : mettre à la corbeille les préférences de FCP X. Pour cela, relance l'application en appuyant su la touche alt.

Vérifie alors si le problème perdure ou non.

Pas de changement 

 

Dans le navigateur d'Evénement, choisis un clip qui se refuse à la TL, clique du droit->Transcoder le media->Créer un media optimisé.

Ceci fait et l'action bien terminée (vérifie dans la fenêtre de tâches d'arrière plan), essaie de le glisser sur la TL.

Je n'ai presque rien comme "option" quand je clique droit sur une vidéo du navigateur, la seule que j'ai c'est "afficher dans photo"

 

Ah, j'ai oublié : est-ce que les clips réfractaires passent dans iMovie ?

Je viens d'essayer, je retrouve la même difficulté, les vidéos qui passent dans iMovie, passent aussi dans FC et celles (plus nombreuses) qui ne passent pas dans IM ne pas pas non plus dans FC. 

 

Une autre idée ? 

 

Merci !!


Modifié par manoel, 27 mars 2020 - 11:30.


#6 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 710 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 27 mars 2020 - 12:06

Ce que tu montres dans ta vidéo, c'est l'accès à Photo dans le navigateur d'Evénement, mais pas l'Evénement.

Et qu'en majorité tes vidéos se trouvent dans Photos, et que FCP X ne peut accéder aux photos/vidéos de la bibliothèque Photos

 

Je pense que les clips qui sont acceptés par la timeline ont été importés en glisser-déposer et se trouvent donc de facto importés dans la bibliothèque de FCP X. Alors que ceux qui sont refusés se trouvent dans la bibliothèque de Photos.

 

Et que tes préférences système/sécurité ne permettent pas l'accès de FCP X à Photos.

 

Il faut que tu ailles à Pomme/Préférences/Sécurité et confidentialité et vérifier si tu as la même chose que moi :

Capture d’écran 2020-03-27 à 11.58.07.jpg

 

Vérifie, fais le changement si nécessaire et si persitance du problème il y a, revient.

 

Mais d'ores et déjà, il ne faudra plus procéder ainsi pour gérer tes vidéos. Je sais que tout le monde le fait -importer ses vidéos dans Photos- mais ce n'est pas une bonne solution.

Même si tout est possible, il faut importer les vidéos dans un Evénement FCP X et importer ses Photos dans un album Photos.

 

 

 





Aussi étiqueté avec au moins un de ces mots-clés : import, final cut, vidéos

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)