Aller au contenu


Photo

[Blog MovieGate] MovieGate sur le Mac App Store


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 YOYO

YOYO

    Développeur de MovieGate & StarFire

  • Développeurs
  • PipPipPipPipPip
  • 511 messages
  • Gender:Male
  • Location:Suisse
  • Interests:Plongée<br>Karting<br>Programmation
  • Mac : Mac Pro Quad Core 2.66 Ghz
  • Version OS X : 10.6

Posté 06 mars 2011 - 16:38

Comme vous l'avez peux-être remarqué MovieGate est disponible sur le Mac App Store.

La version avec licence traditionelle, reste maintenue et sera mise à jour au même rythme que celle du Mac App Store.

La version 3.10 du Mac App Store ne possède pas plus de fonctionnalités que la version 3.09 actuellement disponible.

Des modifications ont été nécessaire afin d'être en conformité avec les règles d'Apple et un incrément de version était nécessaire.

J'en profite aussi pour signaler que le support de PulpMotion dans MovieGate sera retiré. EN effet Aquafadas n'a pas mis à jour le framework de lecture des compositions depuis la version 1.10 et il n'est pas compatible avec les dernières versions de PulpMotion.

La version 3.10 du Mac App Store ne supporte déjà plus PulpMotion. C'est avec un peu de regret que j'ai retiré cette possibilité, mais vu l'état de la situation je ne pouvais faire autrement.

Lire l'article
Mac Pro 2.66 Ghz GeForce 8800GT et Radeon 4870
Développeur de MovieGate et StarFire
au pays des vaches mauves

#2 Mikélé

Mikélé

    Maître

  • Membres
  • PipPipPipPipPip
  • 786 messages
  • Gender:Male
  • Location:92° sud
  • Mac : iMac Pro 2017 10© 64Gio 2To V64
  • Version OS X : 10.13

Posté 07 mars 2011 - 12:16

Petit aparté : suis-je le seul à voir dans le texte ci-dessus d'étranges "’" en lieu et place des apostrophes ?

Sans aucun doute un problème d'encodage du texte posté par YOYO mais alors comment expliquer les accents français correctement affichés ? Bizarre... blink.gif

Capture_d__cran_2011_03_07___12.13.40_.jpg

Modifié par Mikélé, 07 mars 2011 - 12:19.


#3 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 159 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 07 mars 2011 - 13:46

Citation (Mikélé @ lundi 7 mars 2011 à 12 h 16) <{POST_SNAPBACK}>
Petit aparté : suis-je le seul à voir dans le texte ci-dessus d'étranges "’" en lieu et place des apostrophes ?

non, tout pareil ici, avec mes 4 navigateurs. wink.gif

(c'est comme le célèbre problème avec Mail.app du Mac, quand on écrit à qq avec un PC en incluant une pièce jointe... et le destinataire n'a pas de client mail correct).

#4 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 335 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.12.6

Posté 07 mars 2011 - 17:00

Citation (Mikélé @ lundi 7 mars 2011 à 12 h 16) <{POST_SNAPBACK}>
Petit aparté : suis-je le seul à voir dans le texte ci-dessus d'étranges "’" en lieu et place des apostrophes ?

Sans aucun doute un problème d'encodage du texte posté par YOYO mais alors comment expliquer les accents français correctement affichés ? Bizarre... blink.gif

Capture_d__cran_2011_03_07___12.13.40_.jpg

C'est un problème de décodage du flux RSS par le forum IPB. Habituellement, je reprends les apostrophes à la main pour que ce soit compréhensible... Je n'ai jamais trouvé le bon réglage entre iWeb et IPB.

Antoine

#5 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 335 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.12.6

Posté 07 mars 2011 - 17:09

Citation (YOYO @ dimanche 6 mars 2011 à 16 h 38) <{POST_SNAPBACK}>
La version avec licence traditionelle, reste maintenue et sera mise à jour au même rythme que celle du Mac App Store.

Cool ! Il faut penser à ceux que n'utilisent pas Snow Leopard ou Lion et qui n'ont donc pas accès au Mac App Store.

Citation (YOYO @ dimanche 6 mars 2011 à 16 h 38) <{POST_SNAPBACK}>
J'en profite aussi pour signaler que le support de PulpMotion dans MovieGate sera retiré. EN effet Aquafadas n'a pas mis à jour le framework de lecture des compositions depuis la version 1.10 et il n'est pas compatible avec les dernières versions de PulpMotion.

La version 3.10 du Mac App Store ne supporte déjà plus PulpMotion. C'est avec un peu de regret que j'ai retiré cette possibilité, mais vu l'état de la situation je ne pouvais faire autrement.

Je comprends : l'idée de départ était bonne, mais la réalisation n'a pas suivi. Encore un projet pas maintenu par Aquafadas, parmi tant d'autres...
Cela ne doit pas décourager les compositeurs Quartz de proposer leurs réalisations pour MovieGate ! cool.gif

Antoine

#6 Mikélé

Mikélé

    Maître

  • Membres
  • PipPipPipPipPip
  • 786 messages
  • Gender:Male
  • Location:92° sud
  • Mac : iMac Pro 2017 10© 64Gio 2To V64
  • Version OS X : 10.13

Posté 07 mars 2011 - 18:55

Citation (adesir @ lundi 7 mars 2011 à 17 h 00) <{POST_SNAPBACK}>
C'est un problème de décodage du flux RSS par le forum IPB. Habituellement, je reprends les apostrophes à la main pour que ce soit compréhensible... Je n'ai jamais trouvé le bon réglage entre iWeb et IPB.

Je vois... d'autant qu'iWeb a sûrement dû choisir l'apostrophe la plus "spéciale" (c'est à dire la plus jolie mais pas celle standard de code ASCII 0x27), comme il l'aurait d'ailleurs fait pour les guillements ! rolleyes.gif

Modifié par Mikélé, 07 mars 2011 - 19:02.



0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)