Aller au contenu


Photo
- - - - -

Problème importation mp4


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 toutpitou64

toutpitou64

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook Pro
  • Version OS X : 10.12.5

Posté 13 septembre 2017 - 15:50

Bonjour à tous,

 

M'occupant des vidéos pour le club de hockey local, je récupère en ligne (via Tellyo, une plateforme de montage) un résumé de match que j'incorpore dans final cut pro X pour rajouter à mes interviews d'après-match.

Aucun soucis la saison passée et cette année, premier match, les résumés téléchargés sont noir et/ou vert dans la partie monitoring et empêchent l'exportation de la vidéo ! Pire encore, j'ai essayé de recharger un résumé de l'année passée (qui marchait à l'époque) et là c'est le drame même constat impossible de les utiliser !

 

Je me suis donc mis sur VidéoSpec pour comparer les 2 vidéos mp4 que j'avais (la S2420001 directement sortie de la carte mémoire de mon caméscope qui fonctionne et la elisaimport74 qui ne veut pas).

Voilà les rendus de VideoSpec ! Une idée d'où peut venir le soucis et surtout comment l'expliquer ?

S2420001

elisaimport74

 

Merci pour vos retours !



#2 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 062 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 13 septembre 2017 - 16:14

bonjour,

et bien c'est quoi cette fréquence d'images qui oscille entre 10 et 42 images/sec ? Bizarre en effet.

T'as essayué un autre lecteur que QT (VLC ou autre)) pour voir ?



#3 toutpitou64

toutpitou64

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook Pro
  • Version OS X : 10.12.5

Posté 13 septembre 2017 - 16:22

Oui c'est une plateforme qui retransmet les matchs en direct, les enregistre et nous les met à dispo ! Du coup ils sont dépendants de leur connexion internet j'imagine (et en plus il y a des ralentis instantané) sûrement que ça joue ?

Quoiqu'il en soit oui j'ai testé la visionneuse Apple, quicktime et VLC, MPEG streamclip et j'en passe !



#4 toutpitou64

toutpitou64

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook Pro
  • Version OS X : 10.12.5

Posté 13 septembre 2017 - 17:16

Désolé du double post !

Voilà pour info les caractéristiques d'un résumé de la saison passée téléchargé sur la même plateforme mais qui est fonctionnel !

À voir ici

 

Je remarque que :

- L’encodage sur les 2 vidéos qui fonctionnent est « High » alors que sur la vidéo défectueuse c’est « Baseline »
- La fréquence des images par seconde est régulière sur les 2 vidéos fonctionnelles (50 images secondes pour l’interview, 25 pour le résumé) alors qu’elles varient beaucoup pour la vidéo défectueuse (entre moins de 10 et plus de 40 même si la moyenne est à 25)


#5 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 062 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 13 septembre 2017 - 18:17

oui, ça doit être un pb de fréquence.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)