Aller au contenu


Photo

L'exportation de mon film a échoué


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1 Michel Egloff

Michel Egloff

    Nouveau

  • Membres
  • Pip
  • 9 messages
  • Mac : MacBook Pro
  • Version OS X : 10.11

Posté 29 mars 2020 - 15:40

Bonjour,

Je profite du confinement actuel pour ressortir des vieux films super8 et les enregistrer sur un Scandisk et les importer vers Imovie. Pas de soucis jusque-là! Lorsque j'ai terminé mon projet, il m'est impossible de "partager" le projet vers Itunes, Fichier, Cinéma ou autre....

 

Il apparaît le message : "L’ajout de « Mon film » à iTunes a échoué. L’opération n’a pas pu s’achever. (com.apple.Compressor.CompressorKit.ErrorDomain erreur -1)".

 

Après recherche dans les forums, j'ai constaté que cette erreur avait déjà été relevée, mais je ne suis pas informaticien et n'arrive pas à trouver la source de l'erreur.

 

Merci de votre aide !!! Je n'en peux plus !

 

Michel



#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 711 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 29 mars 2020 - 17:17

Bonjour et bienvenue sur le forum, ;)

 

Effectivement, ce message d'erreur est relaté assez souvent si l'on fait une recherche sur internet. Et des solutions parfois différentes sont rapportées.

 

Pourrais-tu dans un premier temps indiquer ta version d'iMovie.

 

'ressortir des vieux films super8 et les enregistrer sur un Scandisk' : pourrais-tu détailler, car pour passer du super8 à des fichiers importables dans iMovie il y a quand même du chemin…

 

Parmi les solutions proposées, il y a celle du redémarrage de ton ordi en appuyant sur shift jusqu'à voir la barre de progression. Puis une fois la machine démarrée, éteindre et re démarre normalement.

 

As-tu essayé cette proposition ?



#3 Michel Egloff

Michel Egloff

    Nouveau

  • Membres
  • Pip
  • 9 messages
  • Mac : MacBook Pro
  • Version OS X : 10.11

Posté 30 mars 2020 - 10:48

Bonjour,

 

Merci de prendre soin de moi ... de mes nerfs et de mon Mac !

 

J'ai essayé ta proposition mais aucun changement...toujours le même blocage.

 

Pour faire simple, je résume ma démarche:

1) J'ai projeté à l'écran (cinéma) mon film super8 que j'ai filmé avec mon camescope Sony HDR-CX730

2) J'ai connecté le camescope au Mac, activé iMovie (version 10.1.6) et importé les séquences filmées

3) J'ai déposé les plans vidéo dans la timeline et inséré titres et audio (le film de base était muet).

4) Après visionnement de la timeline, j'ai voulu "partager" vers iTunes et c'est là que les messages sont apparus!

 

Note : j'ai pu enregistrer mon film sur le Mac mais je ne peux pas l'exporter.

 

Merci d'avance de tes nouvelles propositions

 

Michel



#4 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 711 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 30 mars 2020 - 11:30

Bon, on y voit déjà un peu plus clair.

 

'j'ai pu enregistrer mon film sur le Mac mais je ne peux pas l'exporter' : Je ne comprends pas ce que tu veux dire. Pour s'en sortir, l faut employer autant que faire se peut la nomenclature propre à iMovie.

 

Or, 'Enregistrer' n'existe pas et 'Exporter' non plus… L'édition du projet s'appelle 'Partager'. Pourrais-tu alors préciser le sens de ta phrase ?

 

Enfin, pourquoi vouloir partager vers iTunes ? Quel est l'intérêt ?

Il faut commencer par des choses simples. Essaie  à partir d'un mini projet (quelques minutes) de partager 'vers Fichier' et dis nous ce qui se passe.



#5 Michel Egloff

Michel Egloff

    Nouveau

  • Membres
  • Pip
  • 9 messages
  • Mac : MacBook Pro
  • Version OS X : 10.11

Posté 30 mars 2020 - 12:42

Je vais effectivement essayer d'être plus précis.

 

Je cherchais à "partager" le film, sur iTunes pour me permettre de le visionner sur la TV ou l'envoyer à mes proches: peut-être n'es-ce pas la meilleure manière ?

 

Donc, j'ai effacé de ma bibliothèque les essais précédents et importé à nouveau quelques plans pour créer un nouveau film. Je l'ai partagé "vers fichier" : Echec de partage



#6 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 711 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 30 mars 2020 - 13:28

Là, maintenant on parle le même langage… :P

 

Y-a-t'il eu un message comme celui évoqué au départ ?

 

Ce que je te suggère, c'est de démarrer ta machine sur le compte invité ou sur un compte que tu peux créer pour des essais. Et de faire la même opération : créer un mini projet puis tenter le partage vers fichier.

 

Si le partage a lieu sans problème, c'est que ton compte utilisateur est quelque part corrompu.

Si le partage échoue, c'est que ton Système a un problème.

 

Quant à l'envoi à iTunes, ce n'est certainement pas la meilleure solution.

Mais attendons d'être parvenus à partager avant d'évoquer le meilleur process répondant au mieux à tes besoins. :D



#7 Michel Egloff

Michel Egloff

    Nouveau

  • Membres
  • Pip
  • 9 messages
  • Mac : MacBook Pro
  • Version OS X : 10.11

Posté 30 mars 2020 - 14:14

J'ai procédé à la même opération sur le compte invité (qui n'avait pas été utilisé au paravant) : le partage échoue avec le même message : L’opération n’a pas pu s’achever. (com.apple.Compressor.CompressorKit.ErrorDomain erreur -1)".

 

ce n'est pas bon Docteur ?!



#8 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 711 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 30 mars 2020 - 15:22

Comme la solution de redémarrage en appuyant sur la touche shift n'a pas marché, tu peux peut-être voir cette réponse d'un intervenant sur un forum anglais pour lequel cela n'avait pas marché non plus (traduction Google translate) :

 

Je n'ai jamais eu de problème pour importer la séquence avec les 2 méthodes ci-dessous:

1- importer la séquence du même nom mais pas directement dans imovie mais avant de créer un nouvel événement (par exemple avec la date du jour).
Faire comme ça, je n'ai jamais eu l'erreur lors du partage.
2-Avant d'importer la séquence dans imovie, j'ai téléchargé le fichier sur mon disque dur et changé le nom avec par exemple file1.MP4 et file2.PM4 etc.
Avec cette méthode, je n'ai pas créé d'événement, en important directement depuis ma HD dans Imovie et mon film.
Cette méthode, je n'ai jamais eu l'erreur lors du partage.
 
En conclusion, je ne sais pas si c'est vrai, le problème était le nom de la séquence d'importation.
 
Une autre solution à tenter serait d'effectuer les opérations de maintenance proposées par Onyx (généralement recommandé par les spécialistes de macOS), susceptibles de remettre de l'ordre sur ta machine.
Exemple de ma version Catalina :
 
Capture d’écran 2020-03-30 à 16.17.23.jpg
 
Pour cela, télécharge Onyx pour ton OS (il y a une version par OS) et clique sur le bouton Maintenance comme sur la capture d'écran, puis en bas, 'Exécuter'.

Modifié par JLB21, 30 mars 2020 - 15:23.


#9 Michel Egloff

Michel Egloff

    Nouveau

  • Membres
  • Pip
  • 9 messages
  • Mac : MacBook Pro
  • Version OS X : 10.11

Posté 30 mars 2020 - 19:38

Je suis vraiment désespéré... Ni l'une ni l'autre des propositions ne fonctionne.

Quant à Onyx, il n'a semble-t-il rien eu à remettre en ordre!

 

J'ai même recopié les fichiers contenus dans la carte mémoire du camescope "AVCHD" vers le bureau, puis importé individuellement chaque clip dans iMovie. Tout se passe parfaitement jusqu'au moment de "partager".

 

Peut-il y avoir un problème avec la version iMovie ? Hier, avant de prendre contact avec le Forum, j'avais désinstallé iMovie et essayé de téléchager à nouveau iMovie via l'AppStore. Malheureusement, la version disponible sur AppStore est trop récente et n'est pas compatible avec la version du Mac.

J'ai donc dû restaurer la version iMovie que j'avais dans mon Time Machine.

 

Je ne vois pas ce que je peux faire.



#10 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 711 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 30 mars 2020 - 19:55

Alors, en dernière solution, à ta place je ré-installe l'OS sur l'existant. En effet comme le problème est le même sur ton compte invité, c'est que ton OS n'est pas clean.

Et en le ré-installant, les fichiers corrompus ou manquant seront remplacés et iMovie devrait re-fonctionner.



#11 Michel Egloff

Michel Egloff

    Nouveau

  • Membres
  • Pip
  • 9 messages
  • Mac : MacBook Pro
  • Version OS X : 10.11

Posté 31 mars 2020 - 11:41

OK, mais peux-tu m'indiquer la marche à suivre de manière précise afin que j'évite de planter complètement mon Mac ?

 

Enfin peux-tu m'expliquer quelle est la meilleure façon de partager des fichiers pour les voir sur la TV ou les transmettre à mes proches ?

 

Merci de tes conseils.



#12 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 711 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 31 mars 2020 - 14:46

Re-install :

 

Le problème, c'est que tu es en 10.11 El Capitan…

 

Il faut donc te rendre sur le centre de download d'Apple, ici. Je ne sais pas où en es-tu de tes mises à jour, mais la dernière de El Capitan est la 10.11.6, ici.

Il te faut ce qui s'appelle une 'Combo', c'est à dire un fichier d'install qui installe en une seule fois l'OS et toutes se mises à jour.

 

Une fois que tu as effectué le téléchargement, et après avoir sauvegardé le contenu de ton DDI, il suffit de double-cliquer sur le fichier d'install qui va installer sur l'existant.

Il n'y a rien d'autre à faire. Et en principe, ce qui n'allait pas dans ton OS actuel sera remplacé ou complété.

Et logiquement, tout devrait fonctionner normalement, y compris iMovie à qui il manque manifestement quelque chose…

 

Partage :

 

Sur ta TV : si tu as une box internet, en principe, toutes lisent le contenu d'un DDE connecté en USB sur lequel tu auras copié tes vidéos ou tes photos.

Les TV récentes ont une une entrée USB et lisent également les media directement depuis un DDE.

 

Et si tu n'as ni l'un ni l'autre, et à condition que ta TV dispose d'une entrée HDMI, il existe ce que l'on appelle des passerelles multimedia : ce sont des petits boîtiers connectés à la TV en HDMI. On leur connecte le DDE contenant les vidéos/Photos, qu'il lisent en envoyant le flux sur la TV.

Exemple de choix sur ce site sélectionné à tout hasard.

 

Pour les proches, c'est plus difficile, car cela dépendra de leur équipement. Il y a autant de façon de procéder que de proches.

Personnellement, je poste sur YouTube en 'Non répertorié'.

Cela signifie que personne ne peut accéder à mes vidéos, sauf ceux de mes proches à qui je communique un lien d'accès

Je procède de la même manière pour les photos, sur un autre site.



#13 Michel Egloff

Michel Egloff

    Nouveau

  • Membres
  • Pip
  • 9 messages
  • Mac : MacBook Pro
  • Version OS X : 10.11

Posté 01 avril 2020 - 12:28

Bonjour,

Je reviens avec mes soucis :

J'ai téléchargé la version combo d'El Capitan 10.11.6 et procédé à la sauvegarde de mon DDI.

Mais lors de l'installation je suis bloqué par le message : "Mise à jour d'OS X El Capitan ne peut être installé sur ce disque. Ce volume ne remplit pas les conditions requises pour cette mise à jour." (j'aurais aimé te transmettre une capture d'écran, mais je n'ai pas semble-t-il les droits pour le faire).

Suis-je si nul ?



#14 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 711 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 01 avril 2020 - 14:17

Tu es sûr que tu étais bien en 10.11 ? De quand date ta machine ?

 

Je pourrais te demander plus de précision, mais je ne suis pas un spécialiste et nous risquons de perdre du temps.

 

Je te conseille de t'inscrire sur ce forum, et de poster ton problème dans la rubrique macOS.

Où intervient un certain 'macomaniac', que je soupçonne au vu de ses connaissances inouïes de macOS d'être de chez Apple.

Tu n'auras pas à attendre très longtemps son intervention.

Il va te demander certaines opérations de copier/coller sur Terminal de façon à analyser ce qui se passe et aura bien vite fait de trouver une solution.

 

Tiens-nous au courant. ;)



#15 Benjamin 89320

Benjamin 89320

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook Pro (13 pouces, mi-2012)
  • Version OS X : 10.11

Posté 02 avril 2020 - 09:50

Bonjour, je rencontre le même problème que M Egloff depuis hier aussi, quels que soient :

- le projet choisi, court ou long, simple ou compliqué

- les options de partage choisies

Quand je lance l'export la roue en haut à droite s'affiche puis disparait et j'ai le message :

L’opération n’a pas pu s’achever. (com.apple.Compressor.CompressorKit.ErrorDomain erreur -1).

 

Je suis sous El Capitan, Os 10.11.6, et mon iMovie est le 10.1.6

Je précise que j'ai fait la même manip avec succès des dizaines de fois, jusqu'au début du mois de mars encore.

J'ai essayé les tips donnés sur les forums comme virer les fichiers .plist

J'ai essayé de réinstaller iMovie depuis l'Appstore mais visiblement la version dispo n'est pas compatible avec mon OS, et j'ai un peu peur de changer d'OS en urgence, puisque je suis sur un vieux MacBook Pro (même si je l'ai upgradé régulièrement...)

 

Grand merci d'avance de vos lumières, et si la solution c'est "tu réinstalles tout", ben, "j'y vais mais j'ai peur!!!"



#16 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 711 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 02 avril 2020 - 10:44

Bonjour Benjamin 89320, et bienvenue sur le forum  ;)

 

Décidément, c'est le covid 19 d'iMovie…

 

Concernant les préférences d'iMovie 10 : il n'y en a pas.

 

As-tu effectué les mêmes tentatives que celles proposées à Michel Egloff ? Et notamment l'essai à partir d'un compte invité ?

 

Je n'ai pas proposé de tout ré-installer, juste un install sur l'existant, c'est très différent. Tu peux aussi peut-être t'appuyer sur cette note d'Apple.

 

Sinon, il y a la dernière solution proposée de soumettre la chose à un vrai spécialiste en mesure de vérifier d'éventuels problèmes liés soit à ta machine, soit à ton sytème. ;)



#17 Benjamin 89320

Benjamin 89320

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook Pro (13 pouces, mi-2012)
  • Version OS X : 10.11

Posté 02 avril 2020 - 11:01

Merci JLB21

J'avais oublié d'essayer la session invité, et oui, ça me fait le même plantage d'export, en important un simple petit fichier flv comme donnée et en essayant direct de l'exporter.

 

Bon, pour ce problème, je n'ai pas de solution mais ça ne m'empêchera pas de revenir pour d'autres questions !



#18 Michel Egloff

Michel Egloff

    Nouveau

  • Membres
  • Pip
  • 9 messages
  • Mac : MacBook Pro
  • Version OS X : 10.11

Posté 02 avril 2020 - 12:43

Bonjour JLB21, 

Selon tes recommandations j'ai posté mon problème dans la rubrique macOS mais je n'ai reçu aucune nouvelle à ce jour.

L'ai-je mal adressé ? Je vois que tu apparais également sur ce site. Puis-je te demander de faire ma courroie de transmission?

Merci de ton aide

Michel Egloff


Modifié par Michel Egloff, 02 avril 2020 - 12:44.


#19 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 711 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 02 avril 2020 - 13:39

Je ne trouve pas ton post, quel est ton pseudo ?



#20 Benjamin 89320

Benjamin 89320

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook Pro (13 pouces, mi-2012)
  • Version OS X : 10.11

Posté 02 avril 2020 - 20:30

Edit : j'ai trouvé une solution super simple :)

J'ai tout bêtement installé un nouvel OS compatible avec mon Mac : Catalina

Puis j'ai du installer le nouvel iMovie 10.1.14

 

Et hop, je reprends mon travail comme si rien n'était (à ceci près que j'ai perdu ma suite Office, que je suis entrain de reconstruire Mail avec mes 50 000 mails, etc etc... et que ça m'a pris quasiment 24h)

 

Ma conclusion : y a un moment, quand Apple décide que ta config est obsolète, il t'oblige à suivre et t'as intérêt à anticiper plutôt qu'à te trouver à bidouiller dans l'urgence :mellow:




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)