Aller au contenu


Photo

Vidéo et Léopard


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 335 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.12.6

Posté 26 octobre 2007 - 09:57

Bonjour,

Vous vous souvenez de cette discussion : http://forum.mac-vid...?showtopic=4027 ?

Aujoud'hui, le 26 octobre 2007, il est temps de recommencer pour le nouveau système. Même si les incompatiblités attendues sont peu nombreuses, ceux qui ont installé Leopard peuvent nous faire part de leurs soucis ou de ce qui fonctionne bine, avec les numéros de version.

Merci !
Antoine

#2 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 335 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.12.6

Posté 27 octobre 2007 - 11:30

Bonjour,

Christophe nous fait part d'un problème d'installation (pas de fonctionnement) de MovieGate avec Leopard. Voir http://web.mac.com/c...stallation.html

Antoine

#3 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 335 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.12.6

Posté 27 octobre 2007 - 19:49

Pour MPEG Streamclip, il faut passer à la dernière version (1.9) pour être compatible Leopard. Cependant, les combinaisons de touches alt + flèches ne fonctionnent pas bien.

Pour VisualHub, l'encodage avec Xgrid de Leopard ne fonctionne pas. Il faudra probablement attendre une version 2.0, bien plus tard...

Antoine

#4 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 335 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.12.6

Posté 29 octobre 2007 - 10:12

Au tour de Jérome de nous informer que myDVDEdit 0.9.9 n'est pas compatible Leopard. Il y travaille et espère une mise à jour en novembre : http://www.mydvdedit...topic.php?t=130

Pour MovieGate, Christophe vient de publier une version 2.65 beta qui devrait résoudre le problème d'installation. Voir http://web.mac.com/c...et_Leopard.html

Antoine

#5 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 335 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.12.6

Posté 14 novembre 2007 - 18:07

Bonjour,

Vous avez encore une carte MiroMotion DC30 ou DC30plus et vous voulez passer à Léopard tout de même ? Squared 5 assure et vient de mettre à jour le pilote de cette carte en version 1.6.3 qui devient compatible Léopard. C'est par la : http://www.squared5....0-xact-mac.html

Antoine


#6 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 335 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.12.6

Posté 24 novembre 2007 - 20:42

Bonjour,

Des nouvelles du front :Antoine

#7 herve

herve

    Développeur de MovieConverter

  • Développeurs
  • PipPipPipPipPip
  • 1 816 messages
  • Gender:Male
  • Location:Cagnes-sur-Mer

Posté 25 novembre 2007 - 15:18

et movieconverter v1.00 n'est pas compatible Leo, une mise-à-jour très prochaine va le rendre à peu près compatible (en fait utilisable). La pleine compatibilité ne viendra que plus tard (pleins de trucs à revoir encore)

à+

Encoder pour iPad, Android, DVD, HD, TV connectée, …, iMovie ou FCPX?

Nouveau: MovieConverter-Studio 3.05 (11/05/2015)

Traiter les vidéos de vos caméscopes? …même en 50p comme 50i? …les ralentir? MovieCam

Une planche contact de vos vidéos? MovieIndex
Des petits Mickeys? v'là mon site pro


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)