Aller au contenu


Photo
- - - - -

Bug, importation vidéo à 100 ips


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 Arthrospira

Arthrospira

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : MacBook Pro 13' 2017

Posté 17 décembre 2021 - 14:10

Bonjour,

 

Je suis en train de réaliser mon deuxième montage et je n'arrive pas à importer mes rushes de Gopro prit en 100 ips. La vidéo s'importe mais toute noire et seul le son fonctionne.

 

Merci de votre aide si quelqu'un connais la solution.

 

Bonne journée.



#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 807 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 12.10

Posté 17 décembre 2021 - 15:17

Bonjour et bienvenue sur le forum, ;)

 

A priori, ce devrait être un problème de codec, comme par exemple la non prise en compte de l'HEVC par ta machine ou ton OS ou ta version de FCP X (voir note d'Apple ici).

 

La vidéo est-elle lue dans le Finder par QuickTime Player ? Pourrais-tu l'ouvrir et appliquer en lecture cmd-I afin de nous mettre une capture d'écran de la fenêtre d'information sur la vidéo ?

 

Pourrais-tu nous mettre un court clip à disposition, quelques secondes que tu pourrais uploader par exemple sur WeTransfer (ou tout autre service de transfert de gros fichiers) et nous envoyer un lien de téléchargement ?



#3 Arthrospira

Arthrospira

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : MacBook Pro 13' 2017

Posté 17 décembre 2021 - 16:28

Bonjour,

 

La vidéo est lue par Quick time, si dans les préférences de la vidéo je met qu'elle doit être ouverte par défaut avec VLC

Si je mets dans les préférance qu'elle doit être ouverte avec QT alors là elle ne s'ouvre pas et j'ai un message d'erreur "impossible cette app provient d'un développeur non identifié".

Je ne sais pas mettre la capture dans mon message, donc voici ce qu'il y est écrit d'important :

Format HEVC 8 bit plage complete HD 111 AAC 48000Hz

 

Je viens juste de suivre ton lien et après avoir ouvert la vidéo avec QT je l'ai exporté en 4K sans cocher HEVC. Le fichier est 2 fois plus léger (donc moins bonne qualité), mais je peux l'importer dans FCT.

 

Le problème est donc en partie résolu grace à ton aide merci.

 

Maintenant reste à savoir comment importer la vidéo directement sans passer par l'export QT et doncgarder la pleine qualité du 2,7k original ?

 

Merci à toi

 

Mon fichier est de 200 mo et je ne peut le couper en qlq secondes vu que je ne peut l'ouvrir sur FCP. Ca risquerait donc d'être un peu long

 

peut être la capture d'écran pourra t-elle te guider ?

 

Merci de ton aide...



#4 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 807 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 12.10

Posté 17 décembre 2021 - 16:52

Je pense que ton équipement ne te permet tout simplement pas de traiter l'HEVC.

 

'Je viens juste de suivre ton lien et après avoir ouvert la vidéo avec QT je l'ai exporté en 4K sans cocher HEVC. Le fichier est 2 fois plus léger (donc moins bonne qualité), mais je peux l'importer dans FCT.'

 

Là, je ne comprends pas. Car l'HEVC est la compression la plus élevée existante et offrant le plus bas débit donc le plus bas poids de vidéo par seconde.

 

Dans les informations QuickTime de l'HEVC en sortie de ta GoPro, quel est le débit ?

Et quel est-il après ton étrange export (également quel est le codec).

 

Car pour l'instant, faute d'informations plus précises, difficile de te proposer une solution alors qu'il en existe.

 

 

Pour l'échantillon, prends ta GoPro, dirige là vers ta fenêtre et filme quelques secondes , sans changer les réglages. Cela suffira.

 

NB : pour placer une capture d'écran, clique en bas de la fenêtre de réponse sur le bouton 'More Reply Options'. Tu pourras alors joindre un fichier.


Modifié par JLB21, 17 décembre 2021 - 17:23.


#5 Arthrospira

Arthrospira

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : MacBook Pro 13' 2017

Posté 20 décembre 2021 - 15:22

Bonjour,

 

Alors le débit de la vidéo Gopro est de 78,25 et une fois transformé avec QT en 4K sans cocher HEVC, le débit est de 38,06 et avec l'export QT en 1080 le débit est de 23,01 et le Codec après la tranfo de QT en 4k ou 1080 est H264 HD et non plus le HEVC, ce qui me permet de l'importer dans FCP



#6 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 807 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 12.10

Posté 20 décembre 2021 - 19:55

'ce qui me permet de l'importer dans FCP'

 

Heureusement… :D 

 

Apparemment, ton problème semble réglé… C'est donc bien ta machine ou ton OS ou ta version de FCP X qui ne prend pas en charge l'HEVC.

Ce qui m'étonne tout de même avec une machins de 2017.

 

Ou alors s'agit-il d'un HEVC très élaboré, en 4.2.2 10 bits (je ne suis pas parvenu à trouver une notice de GoPro et de toutes façons, tu n'as pas indiqué ton modèle) ?

 

Toutefois, la façon dont tu procèdes est complètement 'anti-académique'.

 

En effet, le HEVC permet de diminuer le débit du H.264 par deux environ sans perte de qualité. Donc de doubler la durée d'enregistrement d'une carte mémoire.

Raison pour laquelle les fabricants de caméras y font de plus en plus appel.

 

Or dans ton workflow, tu fais l'inverse, tu divises le débit de clips en HEVC par deux en les transcodant en H.264. Avec des risques évident de dégradation de la qualité de tes vidéos.

 

Mais il semble que tu sois satisfait, c'est la seule chose qui compte… :P

 

Et comme tu refuses selon toutes évidences de préciser quel est ton OS, ta version de FCP X et de poster un quelconque échantillon, il est difficile de t'aider. ;)   



#7 Arthrospira

Arthrospira

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : MacBook Pro 13' 2017

Posté 21 décembre 2021 - 08:58

Non, c'est un HEVC 8 bits plages complete 1-1-1

Désolé pour l'échantillon, je ne refuse pas mais il faut que je prenne le temps.

Mon Os est le Catalina 10.15.7 et mon FCPX le 10.4.10 et la Gopro la 7 black.

Je pense donc comme tu le dis que mon logiciel ou OS ne savent pas traiter l'HEVC.

C'est vrai que ma méthode est peu académique (trouvée grâce à toi) mais je n'ai pas d'autre solution ?



#8 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 807 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 12.10

Posté 21 décembre 2021 - 20:24

Si, FCP X importe l'HEVC je crois depuis 10.4. Catalina bien sûr n'est pas l'obstacle et ta machine non plus.

 

Ton HEVC ne devrait pas poser problème même si au début, certains HEVC n'étaient pas acceptés par les logiciels Apple.

 

 

Mais je ne me souviens pas que celui de GoPro ait jamais posé de problème (c'est pourquoi un bref échantillon de quelques secondes permettrait d'en avoir le cœur net).

 

Alors il y a quelque chose qui cloche quelque part. Surtout que ni QT ni FCP X n'exploitent ton HEVC

 

Pour commencer, mettre à la corbeille les préférences de FCP X.

Puis faire un essai à partir d'un compte invité. Il est possible que quelque chose sur ton compte utilisateur empêche la gestion de l'HEVC.

 

Sinon, tu pourrais installer les Formats Vidéo Pro d'Apple, je ne sais pas si ça apporterait quelque chose ?

 

Enfin, si on ne trouve rien, le workflow sans perte consisterait à convertir ton HEVC en ProRes 422 (voir ProRes 422 LT moins lourd), par exemple avec Shutter Encoder gratuit.

Puis d'importer dans FCP X.

Comme il s'agit d'une compression intra image, le montage sur ta machine (peu puissante) deviendrait une formalité avec une fluidité parfaite.




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)