Aller au contenu


Photo
- - - - -

Problème de Definition


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 Ticaff

Ticaff

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : iMac i5 27'
  • Version OS X : 10.10

Posté 03 mars 2018 - 11:47

Bonjour à tous,

je suis tout nouveau sur Mac et Final cut j'espère donc pouvoir être le plus clair possible

dans l'énoncé de mon souci.

après une chouette semaine au ski, immortalisée par plusieurs GoPro, je souhaite réaliser un montage 

mon frère avait une GoPro hero 5 black et lorsque que j'importe ses videos dans fcpx la qualité est très en dessous de celle que j'ai lorsque je regarde ses vidéo avec Aperçu (4k/30)

limite toute pixelisé la vidéo sur fcpx.

y a t il une solution pour y remédier?

d'avance merci!

 

 



#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 448 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 03 mars 2018 - 12:48

Bonjour,

 

Impossible de te répondre sans savoir quel est ton OS et ta version de FCP X. Quelles sont la date de sortie et les caractéristiques de ton i5 ?

 

Seuls les rushes de la GoPro 5 en UHD sont-ils mal visualisés (tu parles de plusieurs GoPro) ?

 

A quel niveau la visualisation est-elle déficiente : depuis l'Evénement, une fois posées sur la timeline, dans le visualisateur d'événement, le visualisateur principal ? Dans un cas comme dans l'autre, quel est le réglage adopté ?

 

Eventuellement, pourrais-tu élaguer l'un de tes rushes avec QuickTime (cmd-T) et nous le mettre au téléchargement ?



#3 Ticaff

Ticaff

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : iMac i5 27'
  • Version OS X : 10.10

Posté 03 mars 2018 - 15:20

Oui, je suis sur Yosemite 10.10.5 

Processeur 2,8 GHz intel Core i5

(Mi-2010) 

4 Go 1333 MHz DDR 3

ATI Radeon HD 5750 1024 Mo

 

Final cut pro x 10.2.2

 

oui seuls les rushes de la gp5 sont de mauvaise qualité une fois dans le visualiser puis la timeline

 

houla....... "élaguer" avec quick time, c'est à dire? a partir d'ou? fcpx ou aperçu? 



#4 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 448 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 03 mars 2018 - 16:52

Première chose (qui n'est pas un reproche) : ton OS date de 2014, la version 10.2.0 de FCP X a été lancée en mai 2015… En informatique et surtout en vidéo, c'est très vieux…

Or, tu te prétends débutant sur Mac ? :P 

 

Pour le reste, tu ne réponds pas sur tes réglages en visualisation dans FCP X, c'est pourtant très important. Il faut choisir 'Meilleure performance'.

 

Comment les rushes UHD sont-ils lus avec QuickTime Player (aperçu n'est pas à proprement parler un player vidéo) ?

 

Quelle est la définition, la fréquence d'image le format et le débit des autres rushes ? Pourrais-tu passer l'un des rushes UHD à problème et l'un des rushes sans problème sur iMediaHUD et nous passer l'analyse simple qui en ressort ?

 

Mon avis à priori est que ta machine n'est pas suffisamment puissante pour décoder convenablement ce type de vidéo. Et je ne saurais que t'inciter à les passer en proxy pour le montage.

 

Elaguer avec QuickTime Player : QuickTime Player, c'est QuickTime Player, pas FCP X ni Aperçu. Tu trouveras la méthodologie d'élagage (simplissime) ici (menu Edition du logiciel).

Cette opération permet de ne garder que quelques mn d'un clip et ceci sans ré-encodage. Qui plus est, l'original est intouché lorsque tu enregistres l'élagage.

C'est donc quasi-instantané.

 

L'intérêt pour nous de disposer d'un bout de clip est de vérifier le problème de lecture que tu as signalé sur une machine puissante et la dernière version de FCP X.

Car s'il n'y a pas de problème sur ma machine (qui lit l'UHD HEVC de la GoPro 6 à 60 ips et 80 Mbps de débit), c'est l'hypothèse d'une machine trop faible dont tu disposes qui est en cause.

 

Et la solution, comme déjà recommandé, c'est la création de proxy au montage, du moins pour tes rushes UHD. ;) 


Modifié par JLB21, 03 mars 2018 - 16:54.


#5 Ticaff

Ticaff

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : iMac i5 27'
  • Version OS X : 10.10

Posté 03 mars 2018 - 17:55

Merci de ta réponse
Lol, c'est une machine que j'ai récupéré La semaine dernière, donc je confirme! Je suis débutant sur Mac!! 😂😂😂
Bon je récupère tous les éléments et te fais un retour rapidement, merci encore!

#6 Ticaff

Ticaff

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : iMac i5 27'
  • Version OS X : 10.10

Posté 04 mars 2018 - 16:57

Incroyable!

en me mettant sur "meilleur qualité" tout est réglé!!

J'étais sur "meilleur performance"

j'suis trop content!!

merci!!



#7 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 448 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 04 mars 2018 - 20:17

Non, ce n'est pas incroyable, ce qui l'aurait été, incroyable, c'est que FCP X n'affiche pas correctement une vidéo.

 

Le choix entre Meilleure performance et Meilleure qualité est fait pour permettre une meilleure fluidité au montage avec Meilleure Performance.

 

Par contre, si tu fais de l'étalonnage ou du 'débruitage', c'est à dire que tu veux travailler l'image, il faut passer en Meilleure qualité. ;) 



#8 Ticaff

Ticaff

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : iMac i5 27'
  • Version OS X : 10.10

Posté 04 mars 2018 - 23:14

Merci encore en tous les cas!!


1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)