Aller au contenu


Photo
- - - - -

Macbook Pro 13" I5 obsolète pour FCPX 10.3.4 ?!


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Benji

Benji

    Nouveau

  • Membres
  • Pip
  • 8 messages
  • Gender:Male
  • Mac : MacBook Pro
  • Version OS X : SIERRA

Posté 05 novembre 2017 - 18:59

Configuration : Macbook pro 13" Juin 2012-MacOS Hight Sierra 

Processeur :  Intel I5 2,5GHz

Mémoire : 16Go 1600 MHz DDR3

Disque : SSD 500Go Samsung 850 EVO 

Carte graphique : Intel HD Graphics 4000 - 1,5Go 

 

Bonjour, 

je suis complètement abasourdi de ce constat !!! 

je viens de me payer le nouveau FCPX 10.3.4 après avoir placer un disque SSD de 500Go et deux barrette de 8Go de RAM sur mon Mac, et malgré vouloir travailler en Proxy chaque rendu même d'un simple texte me prend énormément de temps ! travailler mes Rush deviens impossible !

J'ai décidé malgré tout de rebooter mon ordi, de tout effacer et de redémarrer sur une base propre et nouvelle au cas ou des logiciel ralentissais le processus, ainsi qu'un rétéléchargement de FCPX et malgré cela même constat !!!! j'ai activé le moniteur d'activité pendant un rendu et il me reste 12Go de RAM ainsi que 85% du processeur de disponible donc ou est l'erreur !!!!!!! je m'arrache les cheveux depuis une semaine sur tous les forums et je ne trouve rien à part me dire que malgré la configue elle est déjà désuète ou alors j'ai merder ou pas activé quelque chose mais si quelqu'un à une idée constructive putain je suis preneur !!!!!!!  



#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 323 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 05 novembre 2017 - 19:40

Bonsoir Benji,

 

Au vu de ta configuration il semble en effet totalement anormal que tu aies des problèmes en montant en proxy. Si tu montais du 1080 50p en natif, ton i5 (ou la carte graphique) pourrait être limite, mais pas en proxy qui est une compression intra-images.

 

D'autant plus que je ne vois pas en quoi FCP X 10.3.4 serait plus exigeant en terme de puissance que les anciennes versions.

 

Pour les rendus, dans Préférences de FCP X onglet Lecture, décoche le rendu en arrière plan.

Avec un iMac de fin 2015, le plus puissant de cette période, je ne fais jamais les rendus en arrière plan. Il n'y a que dans certains cas où je juge que c'est indispensable que j'effectue un rendu d'une partie de timeline en temps réel.

 

Idem pour l'affichage, choisis 'Meilleures performances'.

 

Ces deux mesures devraient soulager ta machine.

 

Ensuite, pourrais-tu nous dire où est localisée ta bibliothèque ? Si sur DDE, avec quel type de connexion ?

 

Pourrais-tu vérifier avec AJA System Test ou Black Magic Speed test les débits de transfert de ton DDI et celui d'un éventuel DDE que tu utiliserais ?

 

Enfin, quelle est l'origine et la nature de tes rushes ?

 

Edit : j'ajouterai un test : comment cela se passe-t-il avec les mêmes rushes dans iMovie 10 ?


Modifié par JLB21, 05 novembre 2017 - 19:42.


#3 Benji

Benji

    Nouveau

  • Membres
  • Pip
  • 8 messages
  • Gender:Male
  • Mac : MacBook Pro
  • Version OS X : SIERRA

Posté 05 novembre 2017 - 21:21

Bonsoir JLB 21, 

J'ai déjà essayer en décochant le rendu en arrière plan mais travailler sans rendu en temps réel de la time line pour des ajout de titre, transition ou même de filtre, la lecture saccade c'est juste horrible !

concernant l'affichage ou "présentation" dans la nouvelle version le choix de meilleur performance est impossible lors de l'affichage en proxy, c'est ce dernier qui prime ! si je veux choisir meilleur performance ou meilleur qualité il faut que je passe au minimum en Prores 422 LT donc de ce point la on est fixé.

Pour la bibliothèque je travail habituellement sur mon disque dur interne mais ayant rebooter l'ordi mon disque à 476Go de libre, j'ai simplement laisser deux rush pour pouvoir résoudre ce problème de lenteur.

Je ne comprend vraiment pas !!!! des configues moins élevé arrive à faire tourner l'ancienne version FCPX parfaitement et la mienne remise à neuf sortant du garage tout en étant un peu plus booster est extrêmement lent alors que tous mes autre logiciel avant de le faire rebooter marchais super bien (photoshop, adobe premiere, Inkscape etc etc). Surtout que mes rush ne viennent pas d'une camera RED 8K ou autre ce sont deux simple rush en MP4 de 1920*1080 encodé en H.264. à l'heure actuelle mon ordinateur contient juste FCPX et ces deux rush.  

j'ai joint au message un screenshot d'un test avec disk speed test ! du lien que tu m'as envoyé 



#4 Benji

Benji

    Nouveau

  • Membres
  • Pip
  • 8 messages
  • Gender:Male
  • Mac : MacBook Pro
  • Version OS X : SIERRA

Posté 05 novembre 2017 - 21:24

DiskSpeedTest.png



#5 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 323 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i7 5K 4 GHz 24 Go CG 4 Go
  • Version OS X : 10.13

Posté 06 novembre 2017 - 09:38

Malheureusement, je ne suis pas spécialiste en informatique, mais je ne vois pas d'autres raison qu'un problème de carte graphique déficiente ou incompatible avec FCP X ? Tout ce que tu décris est à mon sens anormal au vu de ta configuration.

Le montage devrait être, en proxy, une balade de santé…

 

Pourrais-tu vérifier comme je te l'ai suggéré comment cela se passe-t-il en rushes natifs dans iMovie 10 ?

 

Toutefois cette hypothèse de carte graphique est démentie dans la mesure où tu indiques ne pas avoir de problème avec Premiere…

 

Une vraie énigme en effet… :wacko: 



#6 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 076 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 06 novembre 2017 - 13:35

je en suis pas sûr de ce que j'avance, mais moi aussi j'avais l'impression qu'il y a peut-être eu un changement avec la MAJ 10.3.4 qui aurait basculé le rendu de la TL de la CPU vers la GPU (c'est juste une supposition). Quoi qu'il en soit, j'ai eu la mauvaise surprise qu'une TL en 4k qui avait été fluide en lecture auparavant devenait quasi-illisible, et les rendus devenaient plus longs malgré une sollicitation très très faible de la CPU. Ceci dit, la TL n'était pas en qualité proxy en ce qui me concerne (mais en ProRes 422).

 

Entretemps j'ai changé de machine pour un iMac avec une CG plus performante et 4 Go de VRAM et je n'ai plus ce problème.



#7 Benji

Benji

    Nouveau

  • Membres
  • Pip
  • 8 messages
  • Gender:Male
  • Mac : MacBook Pro
  • Version OS X : SIERRA

Posté 06 novembre 2017 - 15:38

IL m'est impossible de confirmer ce que tu avance uzboxderg, je ne m'y connais pas assez pour cela. Mais je commence à me dire que pour un confort d'utilisation FCPX optimal un iMac est indispensable..... je vais tout de même envoyer mon ordinateur pour une vérification être certain que ça ne viens pas de lui !  je reviendrais au nouvelle pour éclaircir tous cela. Ce qui me rend fous dans tout cela c'est que s'adapter à l'avancée technologique reviens de plus en plus cher ! et les mises à jour nous oblige à ne pas trainer des pied et suivre la consommation. Nous laisser les anciennes version en prix réduit pour ceux que ça intéresse serait génial, mais bon.....là on entre dans un autre sujet..   




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)