Aller au contenu


Photo
- - - - -

Transitions fcpx


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 jeff video

jeff video

    Nouveau

  • Membres
  • Pip
  • 1 messages
  • Mac : mac book pro
  • Version OS X : 11.52

Posté 27 avril 2022 - 16:07

Bonjour à tous,

j'utilise FCPX depuis bien longtemps et tout à toujours été au top.

Allez savoir, depuis deux jours, les transitions que je veux insérer sur les vignettes en superposition, dans ma timeline, ne sont plus prises en compte!!

Sur la ligne principale, ça fonctionne, sur les vignettes posées en dessus....non !!!

Je ne trouve pas d’où cela peut venir, et vous imaginez que ça me bloque énormément !

Je suis sur macbook pro, version BIGsur 11.5.2.

Et FCPX 10.6.2

 

 

merci d'avance pour vos retours.

 

Jeff Video

 



#2 Macgicien

Macgicien

    Professionnel

  • Membres
  • PipPipPipPip
  • 169 messages

Posté 27 avril 2022 - 18:55

Salut,

C'est compliqué de trouver une explication.

 

Pas prise en compte, ça veut dire que la transition apparaît entre les deux plans dans le projet mais qu'elle n'est pas lue en vidéo ?

Est-ce que c'est le cas peu importe la transition que tu utilises ?

Ou bien est-ce c'est uniquement avec des transitions achetées et qu'un Fondu enchainé fonctionne ?



#3 Vincent Fontaine

Vincent Fontaine

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook Pro

Posté 24 juin 2022 - 08:32

Bonjour,

J'ai le même pb que Jeff. Je suis débutant sur FCP. Ca fait 2 jours que je cherche et finalement, en allant dans Edition / ajouter fondu enchainé, ça fonctionne.
Pas trop compris la logique ...



#4 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 825 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 12.10

Posté 24 juin 2022 - 09:43

Bonjour,

 

Je ne crois pas qu'il s'agisse du même problème. jeff video parle de transitions (en général) et toi de fondu enchaîné en particulier.

 

J'ai personnellement toujours procédé avec la commande du menu édition que tu évoques, en l'occurence avec le raccourci clavier cmd-T.

 

Sur un plan sélectionné pour un fondu enchaîné en début et en fin de plan, en sélectionnant le rebord de début ou de fin d'un plan pour ajouter l'effet au début ou à la fin de ce plan.

 

Et cela fonctionne que ce plan soit sur le scénario principal ou qu'il soit connecté.

Et qu'il s'agisse d'un plan vidéo, d'un titre ou d'un générateur.



#5 Vincent Fontaine

Vincent Fontaine

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook Pro

Posté 24 juin 2022 - 10:03

Salut JLB,

C'est bien le même problème, j'avais un soucis avec les transitions qui ne s'intégraient pas à la timeline en superposition sur 2 plans.
je l'ai résolu avec cmd-T



#6 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 825 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 12.10

Posté 24 juin 2022 - 10:21

Là tu m'apprends quelque chose, je ne savais pas que cmd-T permettait d'ajouter des transitions en dehors de la création d'un fondu enchaîné.

Ce serait sympa que tu développes…



#7 Macgicien

Macgicien

    Professionnel

  • Membres
  • PipPipPipPip
  • 169 messages

Posté 24 juin 2022 - 15:20

Salut,

 

Dans les faits cmd t n'ajoute pas un fondu enchainé, mais ajoute la transition par défaut (qui est au départ le fondu enchainé).

Il suffit donc de changer la transition par défaut (avec un clic-droit sur une transition).

 

Pour en revenir au problème ça veut dire quoi "les transitions que ne s'intégrèrent pas" ?

Si c'est pour dire que si tu glisses une transition sur une coupe entre deux plans connectés, le comportement est différent que si tu le fait dans le scénario principal, c'est normal.

Deux plans connectés vont être insérés dans un scénario secondaire.

Et oui, tu ne peux pas mettre la transition sur une coupe (en tout cas chez moi) mais uniquement sur un plan, ce qui fait que la transition sera au début et à la fin du plan.

 

Donc si "ne s'intègre pas" ça veut dire que tu ne peux pas viser la coupe, c'est pas un problème.

Mais si ça veut dire autre chose, il va falloir donner plus de précisions.



#8 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 825 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 12.10

Posté 24 juin 2022 - 16:42

Merci Macgicien, je ne connaissais pas l'astuce du clic droit. ;)

 

Pour le reste, je suis d'accord avec toi, difficile de conceptualiser le problème.



#9 Vincent Fontaine

Vincent Fontaine

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : MacBook Pro

Posté 07 juillet 2022 - 07:15

Mon problème vient de la version 10.6.2. Bug résolu avec la mise à jour.
Voir les explications plus clair dans la vidéo de Kut à 5'40"
https://youtu.be/Du7vn5gOXwY
Merci d'avoir pris le temps de me répondre

 


 


Modifié par Vincent Fontaine, 07 juillet 2022 - 07:16.


#10 Macgicien

Macgicien

    Professionnel

  • Membres
  • PipPipPipPip
  • 169 messages

Posté 07 juillet 2022 - 15:52

Ah oui, toujours faire attention avec les mises à jours.

 

Le minimum est d'attendre, se renseigner et faire la mise à jour si tout montre que c'est ok.

Le mieux c'est de faire une partition de tests, tester avec les logiciels et le matériels installé sur l'ordinateur et si les résultats des tests sont satisfaisants, la mise à jour peut être faite.




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)