Aller au contenu


Photo

impossible de sauvegarder un mp4 modifié avec quicktime


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 antoine432

antoine432

    Nouveau

  • Membres
  • Pip
  • 6 messages
  • Mac : macbook pro
  • Version OS X : 11.10

Posté 27 janvier 2021 - 13:32

Bonjour,

 

J'ai une vidéo au format mp4 de 1,38 Go que j'élague avec quicktime et impossible de sauver la vidéo avec message d'erreur (voir pj ci-joint). Quand je veux exporter, mon mac m'annonce 10 heures.....!!! Merci pour votre aide !

Miniature(s) jointe(s)

  • Capture d’écran 2021-01-27 à 11.36.37.png


#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 791 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 11.52

Posté 27 janvier 2021 - 14:34

Bonjour,

 

Est-ce le même problème que celui évoqué dans ton message précédent ?

 

Apparemment non puisqu'il s'agit ici d'un problème d'ouverture…

Pourrais-tu éclaircir la chose ?

 

Concernant ce message, cette vidéo a peut-être été mal encodée et il peut manquer des paramètres permettant à QuickTime de l'ouvrir (je vois qu'il s'agit d'enregistrement d'une réunion en visio) ?

 

Avant d'envisager d'autres investigations essaie de l'ouvrir avec un autre lecteur, comme IINA ou VLC.

 

Si aucun de ces deux lecteurs ne l'ouvre, il y a peu de chance que tu puisses la voir un jour.

 

Si l'un d'eux l'ouvre, elle devrait pouvoir être ré-encodée avec Handbrake.



#3 antoine432

antoine432

    Nouveau

  • Membres
  • Pip
  • 6 messages
  • Mac : macbook pro
  • Version OS X : 11.10

Posté 27 janvier 2021 - 16:37

Merci pour ton aide. Oui c'est le même problème. J'ai posté 2 fois par erreur et je n'ai pas trouvé comment effacer un post...! J'arrive à ouvrir le ficher mp4 mais quand j'élague et que j'essaie de sauver, ce message (incohérent) apparait. Je pense avoir réglé le problème en convertissant en .mov avec FREE MP4 CONVERTER et j'ai pu élaguer la vidéo avec QT mais je pense avoir perdu en qualité.


Modifié par antoine432, 27 janvier 2021 - 16:39.


#4 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 791 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 11.52

Posté 27 janvier 2021 - 18:50

Je pense que l'encapsulage était défectueux.

 

L'idéal aurait été de tenter le ré-encapsulage, c'est à dire de reconstruire le container mp4 (mov le container propriétaire Appel n'est pas obligé), ceci sans toucher à l'audio ou à la vidéo, par exemple avec Shutter Encoder.

 

Ainsi, la qualité de ta vidéo reste intacte et le ré-encapsulage ne prend que quelques secondes par Go de vidéo.

 

Capture d’écran 2021-01-27 à 18.48.47.jpg

Capture d’écran 2021-01-27 à 18.48.18.jpg

 

 




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)