Aller au contenu


Photo

Mpeg streamclip, problèmes de sons


  • Veuillez vous connecter pour répondre
45 réponses à ce sujet

#1 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 12 juin 2009 - 12:42

Bonjour
J'utilisais mpeg streamclip sans le moindre problème jusqu'à présent. J'ai du nettoyer mon ordinateur récemment. Depuis je n'ai plus de son quand je lis un film avec mpegstreamclip. Je précise que je n'ai pas ce problème avec realplayer, quicktime et vlc. Est-ce un simple problème de codec? Mais j'ignore où trouver des codecs spécial mpeg.
Quelqu'un auraitil la solution? Je suis sous mac os 10 4-11.

#2 herve

herve

    Développeur de MovieConverter

  • Développeurs
  • PipPipPipPipPip
  • 1 816 messages
  • Gender:Male
  • Location:Cagnes-sur-Mer

Posté 13 juin 2009 - 10:50

MPSC affiche les infos de la vidéo si tu lui demandes
…donc quelles sont les caractéristiques de ton "audio manquant"?

à+

Encoder pour iPad, Android, DVD, HD, TV connectée, …, iMovie ou FCPX?

Nouveau: MovieConverter-Studio 3.05 (11/05/2015)

Traiter les vidéos de vos caméscopes? …même en 50p comme 50i? …les ralentir? MovieCam

Une planche contact de vos vidéos? MovieIndex
Des petits Mickeys? v'là mon site pro

#3 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 13 juin 2009 - 11:45

Merci de ta réponse.

Dans Informations ur le flux,je lis
Pistes audio : MPEG Layer-3 Audio stereo, 48 kHz, 137 kbps
Pourtant je n'ai pas de son.

Modifié par cadichon, 13 juin 2009 - 11:46.


#4 houdini

houdini

    Professionnel

  • Développeurs
  • PipPipPipPip
  • 221 messages
  • Gender:Male
  • Location:Lyon
  • Interests:Vidéo ; arbres
  • Mac : Mac Mini 2012
  • Version OS X : 10.9.5

Posté 13 juin 2009 - 14:19

Citation (cadichon @ vendredi 12 juin 2009 à 13 h 42) <{POST_SNAPBACK}>
Bonjour
J'utilisais mpeg streamclip sans le moindre problème jusqu'à présent. J'ai du nettoyer mon ordinateur récemment. Depuis je n'ai plus de son quand je lis un film avec mpegstreamclip. Je précise que je n'ai pas ce problème avec realplayer, quicktime et vlc. Est-ce un simple problème de codec? Mais j'ignore où trouver des codecs spécial mpeg.
Quelqu'un auraitil la solution? Je suis sous mac os 10 4-11.


Est-ce que le nettoyage de printemps a éliminé Perian ??

houdini wink.gif
Vous désirez analyser vos vidéos ? et plus ! VideoSpec

#5 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 15 juin 2009 - 15:18

Je vous remercie, j'ai à nouveau du son.
En revanche je ne peux pas lire les fichiers wmv alors qu'avant je n'avais pas de problème.

#6 houdini

houdini

    Professionnel

  • Développeurs
  • PipPipPipPip
  • 221 messages
  • Gender:Male
  • Location:Lyon
  • Interests:Vidéo ; arbres
  • Mac : Mac Mini 2012
  • Version OS X : 10.9.5

Posté 16 juin 2009 - 07:59

Le nettoyage a du éliminer le module de lecture de Flip4Mac tongue.gif

houdini wink.gif
Vous désirez analyser vos vidéos ? et plus ! VideoSpec

#7 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 17 juin 2009 - 09:57

merci pour cette aide.
Sinon comment enlever de l'écran sur mon projet i-Movie l'affichage flip-mac?

Modifié par cadichon, 17 juin 2009 - 10:04.


#8 herve

herve

    Développeur de MovieConverter

  • Développeurs
  • PipPipPipPipPip
  • 1 816 messages
  • Gender:Male
  • Location:Cagnes-sur-Mer

Posté 17 juin 2009 - 22:14

Citation (cadichon @ mercredi 17 juin 2009 à 10 h 57) <{POST_SNAPBACK}>
Sinon comment enlever de l'écran sur mon projet i-Movie l'affichage flip-mac?
payer biggrin.gif
le module est gratuit pour la lecture, pour la conversion il cûte dans les 30* (ou 30€? huh.gif je ne sais plus)

va voir sur leur site
à+

Modifié par herve, 17 juin 2009 - 22:14.

Encoder pour iPad, Android, DVD, HD, TV connectée, …, iMovie ou FCPX?

Nouveau: MovieConverter-Studio 3.05 (11/05/2015)

Traiter les vidéos de vos caméscopes? …même en 50p comme 50i? …les ralentir? MovieCam

Une planche contact de vos vidéos? MovieIndex
Des petits Mickeys? v'là mon site pro

#9 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 18 juin 2009 - 15:27

Et il n'existe pas de freeware (ou software) permettant de recoller un film sans cet inconvénient?

#10 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 16 novembre 2009 - 01:46

J'ai à nouveau le même problème (pas de son lors de la lecture avec mpegstreamclip et donc l'exportation se fait sans le son) avec un film alors que cela avait marché avec un autre). Et pourtant j'ai bien perian 1.1.4 dans mon ordinateur.
J'ai l'impression que flip-mac fonctionne la première fis mais pas la deuxième mais je ne vois vraiment pas pourquoi.
Quelqu'un a-t'il l'idée de l'origine du problème?

#11 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 16 novembre 2009 - 12:00

En fait je n'ai pas de son avec les formats mpeg et avi mais avec wmv. Quelqu'un peut-il me dire pourquoi?

#12 herve

herve

    Développeur de MovieConverter

  • Développeurs
  • PipPipPipPipPip
  • 1 816 messages
  • Gender:Male
  • Location:Cagnes-sur-Mer

Posté 16 novembre 2009 - 15:15

Citation (cadichon @ lundi 16 novembre 2009 à 12 h 00) <{POST_SNAPBACK}>
Quelqu'un peut-il me dire pourquoi?

non (et tant que tu ne reformuleras pas plus clairement, je suis sûr que tu n'auras pas plus de réponse tongue.gif)

PS: en plus, mpeg, avi et wmv sont les petits noms d'emballages, ça ne laisse en rien présager du format du contenu (format video et frmat audio)

à+

Encoder pour iPad, Android, DVD, HD, TV connectée, …, iMovie ou FCPX?

Nouveau: MovieConverter-Studio 3.05 (11/05/2015)

Traiter les vidéos de vos caméscopes? …même en 50p comme 50i? …les ralentir? MovieCam

Une planche contact de vos vidéos? MovieIndex
Des petits Mickeys? v'là mon site pro

#13 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 20 novembre 2009 - 00:18

Bon j'ai résolu mon problème mais un nouveau plus important est survenu.
J'ai reformaté mon ordinateur pour des raisons qui n'avaient rien à avoir avec mpegstreampclip. Et depuis quand j'exporte en avi, il encode à 1200, 1300 kg ce qui fait que j'ai un fichier de 8, 9 gigas pour un film d'1h30, ce qui est beaucoup trop. J'ai essayé de faire "enregistrer sous" mais il m'a affiché "pas de compresseur".
J'ai regardé les préférences et je n'ai rien trouvé d'anormal. A votre avis d'où vient le problème?

#14 louisalain

louisalain

    Nouveau

  • Membres
  • Pip
  • 22 messages

Posté 03 janvier 2010 - 04:31

MPSC demande un quicktime pro il faut redonner à QT le n° pour avoir les codex dispo pour MPSC voir donc préférences de QT

#15 louisalain

louisalain

    Nouveau

  • Membres
  • Pip
  • 22 messages

Posté 03 janvier 2010 - 04:34

pour le PB de départ il suffit parfois de reenregistré la video sous vlc (transcodage) pour que MPSC retrouve le bon son

#16 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 11 février 2010 - 20:35

Bon problème résolu.
Par contre je ne peux plus lire de format wmv avec mpeg streamclip? Problèmes de codecs?

#17 aranaud

aranaud

    Membre Avancé

  • Membres
  • PipPipPip
  • 91 messages
  • Mac : Mac pro
  • Version OS X : 10.8.4

Posté 14 février 2010 - 10:40

oui, il faut Flip4Mac pour les lires.
Hackintosh cru 2013 i7 3,5 GHz, Gigabyte Z87X-UD5H, 16 Go, Radeon HD5870, Maverick, Magic Trackpad, M4 SSD

#18 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 17 février 2010 - 18:17

J'ai téléchargé et installé flip4mac: et chaque fois que j'essaye d'ouvrir un document wmv avec mpeg streamclip, mpeg streamclip plante (ne répond pas). Je ne vois pas pourquoi. quelqu'un aurait il la solution?

#19 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 20 mars 2010 - 18:14

Bonjour
J'ai un film avec un son épouvantable (qui sature). Y a t'il possiblité d'améloirer la qualité sonore du film avec mpeg streamclip? Si oui quels réglages ou manoeuvres, me conseillez vous?

#20 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 17 avril 2010 - 12:23

Bonjour
est il normal qu'il y ait une incrustation permanent "created with flip mac" quand je convertis du wmv en avi alors que quand je réencode du avi en avi, je n'ai pas droit à cette incrustation?


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)