Aller au contenu


Photo

Au secours, problème avec iMovie


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 thomasroy

thomasroy

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : MacBook Air
  • Version OS X : 10.14

Posté 30 mars 2020 - 00:11

Bonjour à tous,

 

Je suis prof, et avec le confinement je suis obligé de faire des cours en vidéo pour mes élèves.

 

J'utilise iMovie pour le montage, et jusqu'à présent ça s'est bien passé.

Mais pour la dernière vidéo, j'ai un gros problème.

 

J'utilise plusieurs fichiers vidéos .MP4 que je monte ensuite avec iMovie. J'ai fait le montage pendant 2 jours : hier et aujourd'hui.

 

Et là je viens de terminer cet énorme travail, et publier le résultat sur YouTube.

Or, je me rends compte que tout ce que j'ai fait hier (soit la 1re partie de la vidéo) a été perdu !!! --> 

 

Quand je reviens dans iMovie, je me rends compte qu'il refuse de lire tout ce que j'ai fait hier :

 

3hhb.png

Pourtant, le fichier dont iMovie semble avoir perdu la trace : RPReplay_Final1585416963.mp4, est toujours là, au même endroit, dans le dossier Téléchargements.

 

Je vous en prie aidez-moi, je vais devenir fou si je dois tout recommencer !!!!!

 

Merci infiniment pour votre aide.

 



#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 691 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 30 mars 2020 - 09:39

Bonjour,

 

Effectivement, tout ceci est bizarre.

 

'RPReplay_Final1585416963.mp4, est toujours là, au même endroit, dans le dossier Téléchargements' : cette information m'intrigue, que fait ce fichier dans Téléchargements ?

 

Clique du droit sur ta bibliothèque iMovie et choisis 'Afficher le contenu du paquet'. Vérifie ce qui se trouve dans le dossier 'Original media', et mets une capture d'écran de ce dossier ouvert.

 

 Capture d’écran 2020-03-30 à 10.26.25.jpg

 

Quand tu cliques du droit sur un plan dans la timeline et que tu sélectionnes 'Afficher dans les données du projet', que ce passe-t'il ?

 

Capture d’écran 2020-03-30 à 10.28.25.jpg

 

Deux petites remarques : 

- dans la fenêtre de réponse, en bas à droite, il y a un bouton 'More Reply Options'. Clique sur ce bouton, et tu auras la possibilité de mettre tes captures d'écran.

- il ne faut jamais exporter sur YT en direct. Il est préférable d'éditer un projet sur le bureau et le poster une fois vérifié. Je te dirai quels réglages appliquer si nous réussissons à nous sortir de ton impasse.

 

Enfin, tu peux communiquer avec moi en MP pour aller plus vite. Pour cela clique sur mon pseudo et dans la fenêtre qui s'ouvre, on peut envoyer des messages.

l'annonce du message envoyé m'arrive par mail.


Modifié par JLB21, 30 mars 2020 - 09:40.


#3 thomasroy

thomasroy

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : MacBook Air
  • Version OS X : 10.14

Posté 30 mars 2020 - 13:44

Merci infiniment JLB21 pour ton aide très complète ! 

 


 

 

'RPReplay_Final1585416963.mp4, est toujours là, au même endroit, dans le dossier Téléchargements' : cette information m'intrigue, que fait ce fichier dans Téléchargements ?

 

Car les fichiers vidéo MP4 proviennent d'enregistrement de l'écran de mon iPad. Une fois ces enregistrements faits, je me les transfère sur mon Mac par AirDrop, et ils atterrissent dans le dossier Téléchargements.

 


 

 

Clique du droit sur ta bibliothèque iMovie et choisis 'Afficher le contenu du paquet'. Vérifie ce qui se trouve dans le dossier 'Original media', et mets une capture d'écran de ce dossier ouvert.

 

Voilà c'est fait :

y4ub.png

 

Je me rends compte qu'il n'y a pas le fichier RPReplay_Final1585416963.mp4 à l'intérieur. Du coup j'ai pris l'initiative de le copier/coller depuis le dossier Téléchargements vers ce dossier Original media.

 

J'ai l'impression que ça fonctionne à nouveau, quand je lis la première moitié de la vidéo dans iMovie.  :wub:

 

Merci mille fois, vraiment !!! Tu n'imagines pas à quel point tu m'as sauvé, j'étais à deux doigts de jeter mon ordi par la fenêtre !

 

 


 

 

 il ne faut jamais exporter sur YT en direct. Il est préférable d'éditer un projet sur le bureau et le poster une fois vérifié. Je te dirai quels réglages appliquer si nous réussissons à nous sortir de ton impasse.

 

D'accord. J'avais lancé l'export YouTube, mais du coup je viens de le stopper.

Pourquoi ça ? Dommage, c'est bien pratique pourtant cette intégration de YT directement dans iMovie :)


Modifié par thomasroy, 30 mars 2020 - 13:53.


#4 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 691 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 30 mars 2020 - 14:01

Merci de ton retour,

 

Il m'a fort déplu que tu postes la même question sur un autre forum (même si beaucoup son coutumiers de la chose) et c'est déplorable car cela prend inutilement du temps aux bénévoles qui essaient d'aider.

Et ceci d'autant plus que tu peux en subir les conséquences en prenant en compte les réponses de personnes incompétentes qui racontent n'importe quoi sur les forum, juste pour exister.

Surtout dans le domaine de la vidéo où rien ne s'improvise.

 

Ceci mis au point, deux conseils :

 

- même si tout ce qui 'est Apple' est simple à utiliser, et en particulier iMovie, il vaut mieux en l'occurence suivre les règles élémentaires consistant à importer dans un Evénement tout ce dont on a besoin pour un projet dans iMovie,

 

- ne pas utiliser les préceptes tout faits comme le partage direct vers YT. Dépendant de sa bande passante, ce peut être beaucoup plus long et on ne maîtrise rien.

Il vaut mieux partager 'vers fichier' en limitant si nécessaire le débit (dans le cas d'une liaison internet faiblarde), et déposer la vidéo une fois vérifiée sur l'interface de YT pour l'uploader.



#5 thomasroy

thomasroy

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : MacBook Air
  • Version OS X : 10.14

Posté 30 mars 2020 - 14:16

Merci pour ces conseils.

A vrai dire, c'est la première fois que j'utilise iMovie, et même que je fais des vidéos...

Je suis enseignant, et avec la crise actuelle, je suis contraint de me transformer en Youtubeur... ce qui me prend un temps infini. Ce n'est pas mon métier de monter des vidéos...



#6 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 691 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 30 mars 2020 - 14:34

Ce n'est pas mon métier de monter des vidéos...

Oui, mais cela peut devenir un loisir.

 

Et puis tu vas rapidement acquérir une certaine dextérité.

 

En tous cas, sache aussi que tu peux partager depuis Keynote directement en vidéo de qualité. ;)



#7 thomasroy

thomasroy

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : MacBook Air
  • Version OS X : 10.14

Posté 30 mars 2020 - 15:43

Oh non, ça n'a pas fonctionné... 

 

L'export vient de se terminer, et le fichier vidéo que j'ai récupéré sur mon Bureau ne contient pas toute la première partie, remplacée par le symbole "?" et la mention "Inconnu" exactement comme hier...

 

Pourtant dans iMovie, l'intégralité du film est lue correctement.

 

Je suis désespéré... 


Modifié par thomasroy, 30 mars 2020 - 15:45.


#8 thomasroy

thomasroy

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Mac : MacBook Air
  • Version OS X : 10.14

Posté 30 mars 2020 - 15:55

J'ai fermé puis réouvert iMovie, et le film n'est pas lu correctement, finalement.

Manifestement il manque 3 fichiers :

Capture d’écran 2020-03-30 à 16.54.16.png

 

Pourtant, j'ai l'impression qu'ils sont bien tous dans le dossier Original media :

 

Capture d’écran 2020-03-30 à 16.57.45.png


Modifié par thomasroy, 30 mars 2020 - 16:02.


#9 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 691 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 30 mars 2020 - 16:30

Regarde la réponse que je t'ai faite en MP, je pense que cela devrait régler le problème.

Au pire, une fois l'importation faite dans les règles, remplace le plan sur la timeline.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)