Aller au contenu


Photo

Probleme Son Final Cut pro X 10.4.6


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 Dameron

Dameron

    Nouveau

  • Membres
  • Pip
  • 1 messages
  • Mac : Imac 27 pouces 5k 2019
  • Version OS X : 10.15

Posté 25 juillet 2020 - 12:47

Salut à toutes et à tous,

 

je viens vers vous car j'ai un problème assez urgent à régler, je m'explique :

 

J'étais tranquillement sur la fin d'un projet d'une durée de 15 min ( une interview ) quand tous les éléments dans la timeline sont passé de couleur grisée les rendants inactifs sauf un.

J'ai du faire une mauvaise manip' de raccourcis mais impossible de savoir comment remettre les choses en places.

 

Merci infiniment pour votre aide, c'est assez urgent, je dois diffuser la vidéo lundi...

 

Vincent

 

 

Imac 27 pouces fin 2019

MacOs Catalina 10.15.5

Final Cut Pro X 10.4.6



#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 719 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 25 juillet 2020 - 13:24

Bonjour et bienvenue sur le forum,

 

La dernière version de FP X est la 10.4.8 alors que tu es en 10.4.6.

 

la première chose est de faire une mise à jour de l'application. Il est en effet souvent difficile de discuter de problèmes lorsqu'une application n'est pas à jour…

Même si je sais d'avance que tu vas répondre que tu attendais la fin de tes projets en cours pour effectuer la mise à jour… :P

 

Sinon, je ne vois qu'une chose qui puisse rendre les plans de la timeline grisé, c'est leur désactivation. 

 

Une capture d'écran serait bienvenue pour en juger (cliquer en bas de la fenêtre de réponse su le bouton 'More Reply Options' pour accéder au placement d'un fichier d'image).

Si c'est le cas, il suffit de les sélectionner et de les ré-activer…



#3 Macgicien

Macgicien

    Membre Avancé

  • Membres
  • PipPipPip
  • 81 messages

Posté 25 juillet 2020 - 17:58

Salut,

 

Il y a plusieurs possibilités pour griser des plans.

 

Le plus probable dans ton cas (tous sauf 1 plan) c'est l'activation du mode solo.

Pour le désactiver il faut cliquer sur l'icône en forme de casque dans la barre d'outil (la séparation entre la timeline et le viewer), tout a droite.

 

Il est aussi possible que tu aies désactiver les rôles (dans l'index de la timeline, à gauche cette fois) partie Rôles.

 

La désactivation des plans (en faisant un clique-droit) ne va pas griser les plans, mais les rendre plus foncés.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)