Aller au contenu


Photo

projet final cut sous dvd studio pro


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 reportagesvideo

reportagesvideo

    Nouveau

  • Membres
  • Pip
  • 13 messages

Posté 17 septembre 2010 - 10:50

Bonjour,

je voudrais savoir si on peut exporter un projet fait sous final cut express 4 ( le montage d'un film) dans dvd studio pro ,pour graver un dvd avec un menu ( chapitres , theme,ect...)

merci

Pouvez vous m'éclairer à ce sujet

Benoit

#2 adesir

adesir

    Administrateur

  • Admin
  • PipPipPipPipPip
  • 4 335 messages
  • Gender:Male
  • Location:Jouy en Josas
  • Interests:Sobriété, efficacité, renouvelable !
  • Mac : iMac 5K 2017
  • Version OS X : 10.12.6

Posté 17 septembre 2010 - 14:47

Bonjour,

Oui, il est possible d'exporter un montage FCE dans DVD Studio Pro.

Antoine

#3 reportagesvideo

reportagesvideo

    Nouveau

  • Membres
  • Pip
  • 13 messages

Posté 17 septembre 2010 - 16:07

Bonjour,

Comment procedez vous pour mettre un projet final cut dans dvd studio pro?

merci

Benoit

#4 stan

stan

    Membre

  • Membres
  • PipPip
  • 39 messages
  • Mac : PowerPC G5 2 x 1.8 GHz
  • Version OS X : 10.5.8

Posté 13 juin 2012 - 22:47

Bonsoir à tous

j'espère que je poste au bon endroit... blush.gif

Voilà mon problème : j'ai exporte un projet FCP (réglage H264 avec son 48KHz / 16bits) dans compressor puis j'ai mis ma piste son + ma piste vidéo avec le réglage en Mpeg 2 (DVD SD) dans DVD Studio Pro et là lorsque lis mes 2 pistes dans ma timeline et ben l'image est nikel mais j'ai pas de son (alors que si j'ouvre le fichier ailleurs c'est ok, il marche.
De plus j'ai essayé de lire un ancien projet de DVD dans DVD SP et pareil : no son !
Je comprend pas, j'ai regardé mes réglages et l'audio est bien coché !! blink.gif

Quelqu'un peut-il m'éclairer svp ????
Merci. Stan

#5 stan

stan

    Membre

  • Membres
  • PipPip
  • 39 messages
  • Mac : PowerPC G5 2 x 1.8 GHz
  • Version OS X : 10.5.8

Posté 14 juin 2012 - 09:40

Bonjour

Bon en fait aujourd'hui DVD SP marche bien blink.gif . Je pense que j'ai dû merder avec compressor, pourtant mes réglages me paraissaient ok...


Nom : MPEG-2 6,2 Mbps 2 passes
Description :
Extension de fichier : m2v
Taille estimée du fichier : 2.32 Go
Type : flux élémentaire vidéo MPEG-2
Utilisation :DVD SD
Encodeur vidéo
Format : M2V
Largeur : 720
Hauteur : 576
Proportions des pixels : PAL CCIR 601 (16/9)
Rognage : Aucun
Remplissage : aucun
Fréquence d’images : (100% de la source)
Sélectionné : 25
Contrôles d’images : automatiquement sélectionnés : désactivé
Timecode de départ à la source
Proportions : automatique
Sélectionné 16:9
Priorité de trame : automatique :
Sélectionné Balayage progressif
Taux de transfert de données moyen : 6.2 (Mbps)
VBR 2 passes activé
Taux maximum de transfert de données : 7.7 (Mbps)
Haute qualité
Estimation d’animation optimale
Fermé Taille GOP : 12, Structure : IBBP
Méta-données DVD Studio Pro activées
Désentrelacage
Algorithme : Impair


Pour un montage (pas HD) sur FCP ... J'avais déjà opté pour cet encodage lors d'un précédent projet et le résultat était ok mais là depuis hier j'ai pas de son !! Je comprend pas !!
Et quand je l'ai eu c'était en Ac3... Et DVD SP n'en voulait pas !!

Si quelqu'un peut m'éclairer c'est vraiment cool car vu ma machine ça mouline à mort et je perd un temps fou !!
Merci et bonne journée. Stan

#6 stan

stan

    Membre

  • Membres
  • PipPip
  • 39 messages
  • Mac : PowerPC G5 2 x 1.8 GHz
  • Version OS X : 10.5.8

Posté 14 juin 2012 - 12:04

Après plus de 2h d'encodage avec compressor (comme décrit ci-dessus) et ben tjs pas de son !!! sad.gif Juste l'image !! suis total dèg sad.gif


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)