Aller au contenu


Photo

importer un track du minidisc vers mon G3 sous osx


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 Thacrow

Thacrow

    Nouveau

  • Membres
  • Pip
  • 22 messages

Posté 10 février 2005 - 02:49

voila je possede un baladeur mini disc sony MZ-N510 enregistreur avec un cable usb fournit dans sa boite sans cd installation a l' interieur.

j'ai un mini disc(disque) sur lequelle est enregistré une musique voila je voudrais importer cette musique sur mon G3 sous osx panther

donc comment y arriver? ou bien existe-t-il une application sous osx qui me permet de faire cela? merci beaucoup


#2 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 157 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 10 février 2005 - 10:00

Salut,
déjà, il y a iTunes, par exemple.
Ne connaissant pas ton baladeur personnellement, j'essaierais d'abord si, en le branchant avec le câble USB, il y a un "volume" (disque externe = baladeur) qui monte sur le bureau. Si c'est le cas, tu peux copier tout le contenu sur ton DD et l'ouvrir avec iTunes, par exemple, ou avec Audacity, ou Amadeus...

Si avec l'USB rien ne monte sur le bureau, tu dois importer l'audio par la prise écouteurs (audio out) de ton baladeur. Si ton G3 a une prise "audio in" (le jack 3,5''), c'est super, sinon il te faut un Griffin iMic, par exemple, à brancher sur une prise USB.

En tout cas, ça marche !
Uz

#3 Thacrow

Thacrow

    Nouveau

  • Membres
  • Pip
  • 22 messages

Posté 10 février 2005 - 16:21

QUOTE (uzboxberg @ 10 02 2005, 10:00)


Si avec l'USB rien ne monte sur le bureau, tu dois importer l'audio par la prise écouteurs (audio out) de ton baladeur. Si ton G3 a une prise "audio in" (le jack 3,5''), c'est super.

En tout cas, ça marche !
Uz

comment je fais avec ça?

#4 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 157 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 10 février 2005 - 17:30

et ben, ll te faut un câble avec deux fiches jack stéréo 3,5" que tu branches d'un côté dans ton baladeur et de l'autre dans l'audio In de ton Mac (pourvu qu'il y a une entrée audio, ce qui est le cas sur le iMac G3, par exemple). Tu trouves ça partout, même chez Darty..
Ensuite, il te faut le logiciel "Audacity" (gratuit), par exemple, pour pouvoir enrégistrer l'audio de ton baladeur. Tu fais "enrégistrer" (bouton rouge) dans Audacity, et puis tu fais "play" sur ton baladeur, c'est tout (faut regarder si les préférences d'Audacity sont bien reglées) .
Essaie!
Bonne soirée, Uz

#5 Thacrow

Thacrow

    Nouveau

  • Membres
  • Pip
  • 22 messages

Posté 10 février 2005 - 18:07

QUOTE (uzboxberg @ 10 02 2005, 17:30)
et ben, ll te faut un câble avec deux fiches jack stéréo 3,5" que tu branches d'un côté dans ton baladeur et de l'autre dans l'audio In de ton Mac (pourvu qu'il y a une entrée audio, ce qui est le cas sur le iMac G3, par exemple). Tu trouves ça partout, même chez Darty..
Ensuite, il te faut le logiciel "Audacity" (gratuit), par exemple, pour pouvoir enrégistrer l'audio de ton baladeur. Tu fais "enrégistrer" (bouton rouge) dans Audacity, et puis tu fais "play" sur ton baladeur, c'est tout (faut regarder si les préférences d'Audacity sont bien reglées) .
Essaie!
Bonne soirée, Uz

une derniere chose j' ai essayer mais je n' entend pas le son comment sa ce fait comment savoir si les preferences d' audacity sont bien reglés?

l' application spin doctor inclus dans toast osx 6 permet il aussi de faire l' enregistrement minidisc vers mac si oui comment?

voila je ve en svoir plus surtout qu' audacity j' essaie mais le son ne sort pas du mac. je nentends rien donc allez savoir si sa enregistre ou pas.

#6 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 157 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 11 février 2005 - 10:21

malheureusement, je n'ai pas Toast donc je peux pas te dire pour Spin doctor.
Dans audacity, tu voix tout-de-suite si ça enrégistre ou pas car il y a la "waveform" qui s'affiche en même temps, quand tu as appuyé sur le bouton rouge. Essaie d'abord avec ta voix, par exemple, et le micro intégré dans ton Mac (sans brancher ton mini-disc). Tu appuies sur le bouton rouge et tu parles et normalement, tu vois l'enrégistrement sur l'écran (il y a les réglages micro, et tu vois aussi les "leds" qui affichent le signal d'entrée).
Dans les préf. d'audacity, il y l'onglet entrée et sortie audio (lecture et enrégistrement), faut voir si dans le ménu déroulant il y a plusieurs choix si tu branches et allumes ton mini-disc (quand je branche mon Griffin iMic, par exemple, il est parmi les choix possibles: "built-in audio" puis "iMic". Ensuite il devrait y avoir dans la fenêtre principale d'audacity un autre ménu déroulant "default input source"..
Y a aussi le "audio-MIDI-setup" dans "utiliitaires" où tu peux regarder si tu vois ton mini-disc.
Il faut expérimenter un peu... mais je suis sûr que c'est pas compliqué.

Au travail ! Uz

#7 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 157 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 11 février 2005 - 10:50

pardon, j'ai oublié de dire que le réglage des préferences d'audacity (comme pour audio-MIDI setup) s'applique uniquement quand tu branches par prsie USB. Sinon, ça devrait être automatique (par l'entrée audio de l'ordi), donc rester sur "built-in audio".

#8 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 157 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 18 février 2005 - 10:16

puis, entretemps j'ai regardé à la maison (ici je suis au bureau et ne fais pas ce genre de manips),
dans Audio-MIDI setup il y a le choix entre "microphone interne" et "entrée de ligne", si tu branches ton baladeur par le cable double-jack 3,5", il faut bien sûr choisir "entrée de ligne" et non pas "microphone interne". (il faut brancher le baladeur pour que ce choix apparaisse).
Dis-nous si ça marche !

Salut, Uz


1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)