Aller au contenu


Photo

import DV,video nickel mais pas de son

import DV canon muet

  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 papoun92

papoun92

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : mbp
  • Version OS X : 10.13

Posté 23 juin 2019 - 08:46

bonjour la liste,

j'ai dû, à regret, me séparer de mon bipro 1.8 ... qui marchait nickel mais un matin plus d'écran.

bref, acquisition récente d'une occasion MBP de 2011 I5 sous 10.13.6 avec imovie 10.1.12.

j'ai filmé récemment un spectacle avec mon antique canon DV canon MV300.

lecture dv sur camera : ok

TV  et eyetv avec câble RCA: ok

lecture DV sur imovie (avec un câble DV>thunderbolt) : video sans le son.

j'ai branché la camera sur le MBP en mode camera : j'ai du .... Larsen donc le son .

j'ai changé de câble :pareil.

je trouve ça dingue qu'un truc si simple avant est devenu difficile aujourd'hui.

à moins de revenir sur un ancien mac, avec du vrai DV, je n'arrive pas à me dépatouiller pour importer une k7 DV.

j'attends qu'une connaissance me prête un JVC DV pour faire qqn essais.

j'ai sans doute raté qqn d'où ma demande : video spec ne me sert pas, plus de SAV :/


Modifié par papoun92, 23 juin 2019 - 13:41.


#2 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 710 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 23 juin 2019 - 09:05

Bonjour, ;)

 

'avec un câble DV>thunderbolt' : pourrais-tu nous en dire un peu plus, notamment sur l'origine de ce câble DV->Thunderbolt et ses caractéristiques ?

Idem sur l'autre câble ?

 

Parce que sur un autre forum, j'ai vu des connexions en chaîne d'adaptateurs TB3 vers TB2, puis TB2 vers FW800 et enfin FW800 vers FW400 qui fonctionnaient pour des captures de camescope miniDV avec iMovie 10…

 

Alors, il y a peut-être des raisons de penser que c'est une question d'adaptateurs ?



#3 papoun92

papoun92

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : mbp
  • Version OS X : 10.13

Posté 23 juin 2019 - 13:15

il ne s'agit que de firewire... j'aurais dit une bêtise et je m'en excuse...

 

le premier cable est commandé chez Amazon :

 

https://www.amazon.f...0?ie=UTF8&psc=1

 

l'autre est chez macway

 

https://www.macway.c...9-4-br-18m.html

 

merci pour votre retour.


Modifié par papoun92, 23 juin 2019 - 13:31.


#4 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 191 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.14

Posté 24 juin 2019 - 09:14

les MBP de 2011 possédaient bien encore une prise FW 800. (Mëme ceux de 2012 qui n'étaient pas "Rétina display").



#5 JLB21

JLB21

    Maître

  • Membres
  • PipPipPipPipPip
  • 1 710 messages
  • Gender:Male
  • Location:78
  • Mac : iMac i9 5K 3,6 GHz 40 Go CG 8 Go
  • Version OS X : 10.15

Posté 24 juin 2019 - 10:03

Salut uzboxberg  ^_^

 

C'est exact, ce qui semble confirmé par papoun92 qui dit s'être trompé en parlant de Thunderbolt.

 

Il lui faut donc un câble FW800 depuis l'ordinateur avec adaptateur FW400 vers son camescope.

 

Si cela ne fonctionne pas, c'est que les deux câbles essayés sont à mon avis défectueux (signalé par plusieurs clients amazon). La solution est retour du câble et remplacement.

 

Pour le MacWay, il faut voir avec eux.



#6 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 191 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.14

Posté 24 juin 2019 - 12:28

oui, en principe il lui faut exactement le câble commandé chez amazon, pourvu qu'il fonctionne bien sûr.



#7 Mikélé

Mikélé

    Maître

  • Membres
  • PipPipPipPipPip
  • 813 messages
  • Gender:Male
  • Location:92° sud
  • Mac : iMac Pro 2017 10© 64Gio 2To V64
  • Version OS X : 10.14

Posté 28 juin 2019 - 22:57

@JLB et Uz

Vous avez déjà fait des captures DV via FW sur iMovie 10 ?

 

Comme vous le savez mes meilleures captures (50p) ont été faites en analogique ( avec elgato Game Capture HD ) et les dernières faites en numérique (FW en 50i) l'ont été sous Snow Leopard avec iMovie 6 HD.

Je me demande donc si c'est toujours praticable...



#8 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 191 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.14

Posté 01 juillet 2019 - 09:13

@JLB et Uz

Vous avez déjà fait des captures DV via FW sur iMovie 10 ?

 

bonjour Mikélé,

en fait, j'en ai pas la moindre idée, je n'ai pas touché à iMovie depuis (justement) la v. 6HD, lequel je préférais pour les acquisitions à l'époque à Final Cut car il y avait de l'audio pendant l'importation (importation en DV et ne pas en .mov démuxé).

Mes dernières acquisitions numériques de K7 DV je les avais faites avec une autre appli, LifeFlix.

 

Mais je me rappelle de tes éloges récents de la capture par GameCapture d'Elgato. Peut-être pourrais-tu remettre le lien pour notre papoun92...



#9 Mikélé

Mikélé

    Maître

  • Membres
  • PipPipPipPipPip
  • 813 messages
  • Gender:Male
  • Location:92° sud
  • Mac : iMac Pro 2017 10© 64Gio 2To V64
  • Version OS X : 10.14

Posté 02 juillet 2019 - 18:45

Salut Uz !

Je ne recommande plus trop souvent le boitier GameCapture HD d'Elgato car la première version, celle qui permettait aussi l'entrée analogique n'est plus commercialisée.

On peut toujours la trouver d'occasion (pas chère mais souvent incomplète) ou en fin de série (chère bicoz margoulins du net !).

Mais si quelqu'un est intéressé, ce devrait être assez simple de retrouver les sujets sur le forum.


Modifié par Mikélé, 02 juillet 2019 - 18:45.


#10 papoun92

papoun92

    Nouveau

  • Membres
  • Pip
  • 3 messages
  • Mac : mbp
  • Version OS X : 10.13

Posté 03 juillet 2019 - 07:07

Bonjour à vous tous,
Je reviens vers vous pour un retour.
Jai testé lifeflix hier soir sur un import de 5mn. Et mis les vidéos dans iMovie 10
Pour le premier essai, avec mon ancien câble fg 4-6 avec un adaptateur fw400-800. Ća fonctionne 😱😱😱. Je vais réessayer avec les autres câbles en me persuadant que ça va marcher aussi et médire que iMovie ne peut pas lire le son de mon caméscope mv300i. Bref,
Jannoncais que dvspec ne marcherait pas car soucis à linstall or il est opérationnel 😇😇

Modifié par papoun92, 03 juillet 2019 - 07:17.


#11 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 191 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.14

Posté 03 juillet 2019 - 09:06

bon, ça avance alors !  ;)

Moi aussi j'avais donc utilisé lifeflix, car j'avais dû utiliser un "vieux" ordinateur disposant encore d'une prise FW800 sur lequel FCPX n'était bien sûr pas installé (ni iMovie 6HD). En tout cas ça fonctionnait bien.

 

@ Mikélé: je voulais dire, citer le fil de discussion justement, pas le lien vers Elgato.



#12 MacMarc

MacMarc

    Nouveau

  • Membres
  • Pip
  • 7 messages
  • Gender:Male
  • Mac : MacBook Pro
  • Version OS X : 10.15

Posté 22 janvier 2020 - 19:35

Bonjour,
 
Je confirme que LiveFlix est super pour ce genre de travail. Merci d'en avoir parlé ici...
 
Attention toutefois, à ce jour, 21 janvier 2020, il n'est pas encore tout à fait compatible avec Catalina...
Apparemment ses pilotes (ou une partie) qui sont restés en 32 Bits...
 
En effet, si on peut bien installer LiveFlix (version 3.1.9) depuis le Mac App Store, il prétend qu'il n'y a pas de caméra alors qu'iMovie et Final Cut Pro X la voient, et peuvent même la commander et importer la vidéo... Sans le son, malheureusement.
N.B. Ma caméra est une Canon MV 700i
 
Les résultats sous Catalina sont identiques dans mes deux configurations disponibles sous Catalina:
- MacBook Pro 16" via le câble classique Firewire 400 6 broches d'un côté et 4 de l'autre connecté à un adaptateur Firewire 800 - Firewire 400 sur un adaptateur Thunderbolt - Firewire 800 lui même connecté à un adaptateur USB-C - Thunderbolt
- MacBook Pro 13"Rétina Early 2015 (avec ports Thunderbolt) sans le dernier adaptateur. J'avais cru au début que le problème venait de là...
 
Par contre, en utilisant un clone de mon précédent système (Mojave) sur SSD externe, sur le MacBook Pro 13" LiveFlix reconnaît bien la caméra et bonne nouvelle: comme espéré, il importe bien le son.

Modifié par MacMarc, 22 janvier 2020 - 19:49.


#13 MacMarc

MacMarc

    Nouveau

  • Membres
  • Pip
  • 7 messages
  • Gender:Male
  • Mac : MacBook Pro
  • Version OS X : 10.15

Posté 04 mai 2020 - 09:31

Bizarrement, ayant retrouvé une cassette dans un tiroir, j’ai rebranché ma caméra Canon MV 700i sur le MacBook Pro 13“ en oubliant de le redémarrer sur Mojave (donc en démarrant sur Catalina).
 
- L’application LifeFLix DV Importer ne reconnait pas la caméra (ce qui m’a fait réaliser que j’étais sous Catalina
 
- iMovie et Final Cut Pro X sous Catalina reconnaissent la caméra, comme toujours, et peuvent toujours importer la vidéo, mais en plus, à nouveau, le son
 
Je ne sais pas si c’est moi qui avait fait un mauvais réglage au niveau de la caméra ou si c’est la dernière mise à jour de macOS qui a rétabli certains composants du système d’importation, mais en tout cas, ça fait plaisir de voir ma vieille caméra redevenir « plug and play » avec le Mac.
 
Du coup, ça remarche évidemment sur les derniers modèles de MacBook Pro


#14 Macgicien

Macgicien

    Membre Avancé

  • Membres
  • PipPipPip
  • 70 messages

Posté 04 mai 2020 - 13:14

Salut,

Il serait intéressant de savoir si le problème ne vient pas des enregistrements sur les cassettes.
L'audio en DV, peut être enregistré en 16 bits / 48 kHz ou en 12 bits 32 kHz.
Il est possible qu'Apple aie laissé tombé ce dernier, moins répandu.

Ce qui pourrait expliquer pourquoi certaines cassettes sont capturées avec de l'audio et d'autres pas.


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)