Aller au contenu


Photo

Mpeg streamclip, problèmes de sons


  • Veuillez vous connecter pour répondre
45 réponses à ce sujet

#41 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 09 décembre 2015 - 17:02

apparemment c'est un défaut du film, vu que ça marche avec d'autres.



#42 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 06 février 2017 - 14:21

Bonjour

Je viens de changer d'ordi (syteme os el capitan version 10.11.6) et mon mpegstreamclip (vers 193b8) ne lit que le son des films en format avi. Quelqu'un sait-il ce que je sois ajouter?



#43 uzboxberg

uzboxberg

    Maître

  • Membres
  • PipPipPipPipPip
  • 3 043 messages
  • Gender:Male
  • Location:Paris
  • Mac : iMac alu 27" Core i5 24 Go
  • Version OS X : 10.11

Posté 06 février 2017 - 15:58

le "avi" n'étant qu'un containeur pour la vidéo, il faudrait savoir dans quel codec se trouvent ces vidéos en question; passer par Videospec par ex. ?

 

En général MPSC lit tout ce que QT peut lire, et il fallait installer en plus le module Apple mpeg-2 component pour lire les VOB de DVD-vidéo.



#44 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 06 février 2017 - 22:34

A vrai dire je n'utilise jamais quicktime mais effectivement je rencontre les mêmes problèmes avec ce logiciel. 



#45 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 07 février 2017 - 13:21

Résolu en installant perian qui manquait inexplicablement.



#46 cadichon

cadichon

    Membre

  • Membres
  • PipPip
  • 27 messages
  • Gender:Male
  • Mac : imac
  • Version OS X : 10.11.6

Posté 24 février 2017 - 01:13

Je rencontre encore ce problème avec certains films. Quelqu'un peut-il me suggérer les modules à télécharger? 




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)